Jump to content


Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Samurai Appliance Repair Man's Blog



How to fix a Frigidaire-built Kenmore laundry center that's leaving oil spots on clothes in the washer

Posted by Samurai Appliance Repair Man, in Washing Machine Repair 02 July 2011 · 804 views

the only permenant fix is to replace the tranny. the
seal usually fails from excessive play in the drive shaft.
Your going to need a 6 packer for this job.

Tranny Link



Posted Image





Source: Kenmore Laundry Center Model # 417-97962701


How to diagnose a Maytag Atlantis washer that won't spin or agitate

Posted by Samurai Appliance Repair Man, in Washing Machine Repair 02 July 2011 · 1,583 views

if the machine fills to the set level and the motor is running
to agitate check underneath and see if the large center transmission
pulley is turning. If it is and the agitator isn't going back and forth then
you have a bad transmission...time to buy another machine.

If the large pulley isnt turning but the motor is running then the belt is slipping on the motor pulley.
Those plastic motor pulley go bad and melt as you described and may be your problem, and if so,
you can't buy the "exact" replacement pulley w/o buying the motor...but, the is another belt and
pulley combination that can be used if you find that this is your problem.

Let us know.





Source: re: Maytag MAV 5000AWW


How to fix a Samsung dual-evaporator refrigerator where the beer compartment keeps icing up

Posted by Samurai Appliance Repair Man, in Refrigerator Repair 02 July 2011 · 3,910 views

This fix is for the Samsung-built refrigerators (includes some GE's) with two evaporator coils: one in the freezer compartment and a second one in the beer compartment (most refrigerators just have a single evaporator coil in the freezer compartment).

The problem here is that ice would be left in the condensate drain pan after defrost (see below) which would build up to a solid chunk of ice.

Here's a clever, low-cost solution:

well I am back as prommised... great news....

well after 2.5 months I can say it is a fix indeed. I never lasted 6 weeks and the normal was 3 weeks.

so if you are giving up with all fixes because everything works like mine did but always froze up do this. do the soldering when the fridge is off. here are some pictures.

this one shows the ice left after a defrost cycle, this should not be there. It is a problem. you can see to the left it doid melt some ice, but there is still a section that is just going to keep building because it did not melt through a complete defrost cycle. I have higher resolution pictures at a link at the bottom of the post.
Posted Image

below is the 2.2 k ohm resistor in series. do it with power unplugged. just cut one yellow wire close to the connector and solder a 10 cent resistor in and tape it
Posted Image


here is a modification to the heat sink. I added some aluminum flashing to make contact on both heater bars to transfer heat to the lower part to melt the ice. make sure you have a curve contact on the bars for better contact area. not shown is I have a tapered small tab on that flashing that also goes into the drain hole to make sure the drain hole is kept from being frozen

I also added a heat sink to the left, it was not making good contact with the sheet metal, so I made a piece that made more contact and stopped it from being a hot spot. which could cause that area to burn out. they tried to do it all with the rivited points, that just is not a lot of contact area.

I bought the aluminum flashing at Ace hardware, but bet you can get small sheets at hobby shops.

Posted Image

here is a bending of the upper tabs to make better contact and allow the water to drop to the bottom during the defrost vs handing on after the defrost and freezing and adding humidity. i only did this on the top row. i did not bend the one on the left yet and you can see the water droplet right behind it.

Posted Image
here are higher resolution photos if you need them click below
fridge





Source: defrost failure samsung model RS2555SL


How to tell if you have a worn tub bearing or a broken drum suport in your front loading washer

Posted by Samurai Appliance Repair Man, in Washing Machine Repair 30 June 2011 · 1,449 views

Do this test...
open washer door and grab the top edge of the inner wash basket
push straight up on the basket while steadying the outer drum with your other hand
is there any lateral movement? Or is it tight and secure?
hope for the latter, because the former is the telltale sign of a worn bearing, a broken support spider or both...not worth repair if this is the case.

If all is good here, go around back and take off the cover. Look for a loose pulley on the basket shaft.
of course the counterweights could be loose but you don't need me to tell you how to check this.





Source: Making A Rukus During Spin Cycle - GE WCVH6260FWW


How to troubleshoot an F28 error code in a Whirlpool Duet Sport washer

Posted by Samurai Appliance Repair Man, in Washing Machine Repair 30 June 2011 · 2,215 views

OK ... going by memory here.

- First ohm out your motor. You should have approx 6 ohms between 1-2,1-3 and 2-3. You should also get 120 ohms on 5-6 which is the tach on the motor. If that is good ...

- Open up the little flap on the MCU board. Start a regular wash cycle and check for voltages at the MCU. On the pink wires you should get 120v. (With the wires connected to the MCU - don't disconnect them to check the voltage.) On the connector with the little blue wires - you should have 5 vDC.

- If you are getting the correct voltages at the MCU and the motor ohms out good, then you have a bad MCU.

- If you are not getting those readings at the MCU, then check continuity on the blue wires and the 2 pink wires from the CCU to the MCU.

- If you have continuity on all wires and the connections look good, then you have a bad CCU.


Part links ==> MCU, CCU

Source: whirlpool duet wfw9200sq00









Like - Plus - Connect - View

Facebook-icon50x50.png google-plus-icon-50x50.png YouTube-icon50x50.png

Find Parts & Diagrams Here

Looking for Appliance Parts? Enter your model number, part number, or even a part description and find it here. 365-day return policy on all parts purchased here, even electrical parts that have been installed!

Search My Blog

Latest Visitors

Random Album Image

Appliantology Logo

35 user(s) viewing

0 members, 35 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics