Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Search the Community

Showing results for tags 'blog/no+heat'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 91 results

  1. Hello all, just came across this wonderful sight and very much appreciate any insight you might be able to offer in advance. I'm getting no heat on a BOSCH DRYER MODEL WTA 351OUC 82/1   I have verified 220V to the fuses. Fuses look fine and have continuity. Just replaced the heating element (265676) which includes a new NTC heating element  (163297) and temp switch  (170857) but after dong so still getting no heat.The drum and fan spin fine. What should I check next??   I'm thinking next step is the motor (141855)   may not be delivering power to the heating elements. I cant find any information on line on how to test it. Does it have a centrifigal switch? Would I need to verify continuity on the power connections with this switch engaged?
  2. This one is driving me crazy (er).  So I run diagnostics and I get heat at the final step (heated drying) - The element gets hot.  So I run a load (HD, Light any one) and NO HEAT from the element during WASH.  I replaced the combo Thermistor/Turbidity Sensor - No change.  Replace the Control Board - Still NO HEAT during WASH.  Run Diags again - Heat during DRY cycle. I am lost with this one, the customer hates me big time.  Here is the complete list of things I replaced in sequence - Thermistor/Turbidity Sensor (I got an open on the Thermistor portion) - Thermistor/Turbidity Sensor (Replaced Again - No change) - Control Board (Hail Mary) Any one experience this?  Could the Thermistor Part STILL be bad again?   Thanks in advance,  -henry
  3. Wolf cooktop model ct15i/s induction cooktop.  On the large induction element, it would not go to turbo or extra high heat . Normal high heat mode draw 8A @210 volts. Turn extra high heat on, high heat led light lit up but still drawing 8A. Should draw more than twice then 8A. All cooling fans are running.
  4. "Dual Wave II" one-piece microwave/range.   At all times the microwave makes the "right" sounds when operating (fan is running, etc.)   Yesterday morning would not heat a degree.   Came back home in the afternoon and it passed the "pyrex bowl full of water for 2:03" test - temperature fine.   Last night it wouldn't work again (no change in temperature), this morning passed the pyrex bowl test.   Tested with door open - does not start at all (two metal latches on microwave door).   IIRC, there is a third, "monitor" switch - could that be the problem?   If one or more of the switches is the issue, can I get to them via the front? (i.e. by taking off the microwave door & control panel).   (I'll call a tech if you think it is the high-voltage circuit).   Thanks for any info!  
  5. wierd deal -guy said he got F5 error code all january . would clear and it would work and then F5 again. Finally in february guy sent board off to houston to get board rebuilt --installed and he had used the oven 4 times and then it stopped working. No error code this time but you set bake and 350 and the broil element heats a little but bake not at all(guess the broil is partially energized to help with preheat) . bake element checks good but when it trys to heat you hear a hum for like 5 seconds then a click up in the contol area and bake element is cold and broil is touchable but warm. every minute or so you hear it hum for 5 seconds then click  and you get a tick ,ticking sound in the cabinet like the element cooling and contracting .  this continues indefinitly and after 18 minutes the inside of oven finally reached 100 degrees (starting temp 78). i guess from those little 4 to 5 second bursts of the broil element. any ideas?
  6. After running the self cleaning feature on my Thermador gas oven, the oven won't heat. The fan turns on, it acts like it's trying to heat, but no heat.   From my initial research, it looks like this is a common problem, and I just need to reset the hi-temp cutout switch. But where is it and how easy is it to get to?   Thanks in advance!
  7. Dryer ignitor lights up. Gas valve opens and the gas kicks on....runs maybe 10-15 seconds and then cuts off.   System resets after a few minutes and the cycle repeats.  Dryer nevers reaches operating temp.     So for I have changed the ignitor (it was bad).  I have checked the flame sensor...good.  I have changed the coil packs...I have changed the operating thermostat (the one with the 230 to 50 written on the back).  Have checked the high limit thermostat (and of course it fine).  Also check the thermister...good.   What else could it possibly be?  The only thing that I can think of is that the control panel temp control switch is not putting out the proper voltage and is some how forcing the operating thermostat to close and open improperly.   Please help...
  8. LG Dryer DLEX8000W, suddenly, no heat.    It's just out of warranty, of course.      A few weeks ago the wife noticed the check filter light was on, but there were no other symptoms.   I checked the duct work, and it was okay.  (It's a bit of a long run, so we've had to clean it out more than once.)    Yesterday, son complained that clothes were not drying.  I found the duct was disconnected from the dryer, ran a load, and found the air coming out is cold.   The check filter light is on.   Might have been all this time - folks here don't notice things like that, or if noticed, don't always report them to me.    They aren't really good about keeping the lint trap clean, either, though I preach on it constantly.   I'm  thinking (hoping?) it may just be clogged up with lint internally, so a sensor is not allowing the heat to come on.   Trying to do some basic disassembly, and getting nowhere.  This thing is built like no other dryer I've ever encountered.  So far, it seems very well built, but very different.   Does anyone have a service manual for the thing?  Or can you tell me how to do a basic disassembly?   Any other input or advice?  Any known issues that I should know about?   Thanks!    
  9. Just went to get some clothes out of the dryer after theyve been in for a while and theyre still wet. Started the dryer again and gave it 5 minutes - opened the door and its stone cold. The drum is tumbling and the interior light orks. Where to start diagnosis? Thanks!
  10. Any one can point me to a Service Manual for information on this hybrid water heater that uses refrigeration to heat the water?   This vacation home has a bank of three of these things for a vacation home.   One of them has quit working.   Sure keeps the garage cold in the summer where they are located.
  11. I have a Kenmore 79691172210 Dryer. The heat is not staying on for more than 10 seconds. The igniter turns bright red then the flames come up. It stay on for 8 seconds then the igniter slowly fades and then turns off completely. The barrel still spins. 30-45 seconds later, the flame comes on again and it cycles off again. Can anyone confirm that these are symptoms of a bad gas coil? After much research, I found it to be the gas coils but for this specific model, I can't get just the coil and need the whole gas assembly?!?! What gives? A $20 part is bad but I need to pay $130 for the assembly?! Thank you!
  12. Hi. I get no heat on convection (fan works), broil or bake on upper and lower oven. Control panel says 100 degrees on upper and lower. No error codes. Everything works on panel except heat. Is there one thing that controls both ovens. Any suggestions. Thanks.
  13. I replaced a bad thermal fuse and Still no heat, I checked the ignitor and its not glowing. Should I replace the ignitor or could this be anything else? All the other fuses were and are good. 
  14. Greetings...   Recently, our dryer stopped working well.  I checked the exhaust on the back as the first culprit but it seems fine.     It heats, but the clothes come out still quite damp and warm.  I took the dryer off the small ledge it is on to check the back exhaust by tilting it.  When I did, some old, very sour water came out of the dryer.  Obviously there is water that is coming out during the spin that is not evaporating.   I would presume a blower issue?  I am, however, an IT guy and know my limitations.  Thanks in advance to all responders!   Alan
  15. I am replacing a pre heat board on a Viking VESC 306-4BSS range. I found a tech bulletin # TC-0007-SP that talks about jumping the relay K4 on the pre heat board. Should I jump the relay on this pre heat board #PE070308 as  a precaution. I don't want to burn out this  new board. Does the new board have this modification already addressed by factory. The oven on this range does not work.
  16. I have a Fridgedaire gas dryer and the gas valve wont` open. The igniter glows and stayes on. I have checked all switches for continuity and everything checks out. Checked all wiring for obvious cracks, loose connections, etc...I replaced the gas valve solenoids, and flame sensor. The only thing left is the timer or gas valve, but from everything I have read, neither of these are a commom failure that would cause this problem. This thing is making me crazy. It should work!   Please send help!!
  17. You folks were a great help the last time I had to fix my dryer so this is the place to ask my question.  I would greatly appreciate any help diagnosing this.   I have a Maytag LDG4914AAE gas dryer that will not heat.  The burner doesn't light up at all.  The drum turns but I hear no gas valve clicks, etc., at all.   Here's what I've found:   The igniter reads 76 ohms.   The flame sensor shows NO continuity.   The high limit thermostat has continuity.   The thermal fuse is good - has continuity.   The cycling thermostat (I assume that's what it is based on the parts drawing on this website but I'm not absolutely sure because it looks a little different in the parts drawing has five contacts.  I'm seeing continuity on the top terminal (long dimension) which has a red wire and the bottom terminal (purple)  and I'm also showing continuity on the same top terminal (red) and the terminal on the left (purple).  No other terminal combinations have continuity.     Here's a picture:      Thanks in advance.  
  18. Large amount of lint removed from lint filter slot (below filter - not easy to access or clean on this machine).  All controls work, drum and exhaust fan work, but no heat and no error codes are displayed.  Heating element, at least when cold, shows continuity and visually appears ok.  NTC sensors test ok using an ohm meter.  I did not supply power to the machine while testing so I did not test the motor relay on the back of the machine.   1. Is there a simple way to test the control board?   2. Any other ideas of what to try next?
  19. Flame comes on for about 5-10 seconds then goes out. Drum keeps turning but ignitor never comes back on. Have checked every thing i can think of. No fault codes. No power to ignitor after initial lighting.
  20. Greetings Forum,   Can someone please identify the part (switch) circled on the schematic below.  I believe it is the centrifugal switch after reading other posts here. Can someone confirm.  I have tested everything else...and they were ok.  I see that I am not getting the L2 at the heater...this "switch" is the only thing preventing it.  Thanks.   https://drive.google.com/file/d/0BwB7m1pzfV_KemFjZXhXbzcxZFE/edit?usp=sharing     V/R, Winston 
  21. I went out and looked at this dryer and replaced the thermostat as it was not heating , two weeks go by and now no heat again. Is there something i should be looking for that would cause this thermostat to blow ?
  22. Version

    20 downloads

    Whirlpool - Kenmore Even Heat Dryer - Canadian Models Model: 110.C62932 PUB 3979713
  23. File Name: Whirlpool - Kenmore Even Heat Dryer - Canadian Models File Submitter: Samurai Appliance Repair Man File Submitted: 27 Jan 2014 File Category: Appliance Repair Manual Pot Luck Supper Whirlpool - Kenmore Even Heat Dryer - Canadian Models Model: 110.C62932 PUB 3979713 Click here to download this file
  24. Return call on a GE dryer model DVL223GB1WW. I replaced the gas valve coils due to an intermittent heat problem also replaced drum seals. Checked vent from dryer to outside, clean and only two foot long.    Customer called they did several loads, then didn't get heat.  Dryer would heat on timed dry, but timer didn't advance on cotton setting(more dry-less dry etc. I checked thermostats for continuity. seemed ok.   Not sure what to do next? Timer is not available til Jan 20 or so.   Thanks Walter