Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Search the Community

Showing results for tags 'forums/Washing+machine'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 115 results

  1. Washing machine will not start a load.  It has power, all the buttons come on.  It is not overfilled nor is the door not locked. After you pick the cycle and press the start button is just sits there.  However, if you let the machine sit, it magically will run again.  Sometimes it needs to sit 30 minutes.   The last time it did not work for a week and then started working again.  When it starts working, sometime I get only one load out of it before it stops again.  One day last week it ran for four loads before it stopped working for three days. This is very frustrating. 
  2. Kitchenaid KUIA15PLLS11 Ice Machine Wiring Sheet View File PUB 2324311 Submitter Samurai Appliance Repair Man Submitted 01/09/2016 Category Appliance Repair Manual Pot Luck Supper
  3. Version 1.0.0

    5 downloads

    PUB 2324311
  4. KUIC18NNTS0 Kitchen Aid Ice Machine, shuts off randomly   We have 2 of these ice machines doing the same thing.    They will run normal for a few days then it will harvest and will not start the next cycle.  It will sit there and do nothing. Some times when it stops the transformer hums, some times it is completely silent.  Both thermisters and the board have been replaced.   When I checked the thermisters they are both with in tolerance about 10K ohm at room temp.    Has anyone seen this before?
  5. I have a Bosch Vision 500 WFVC540SUC washing machine with irregular performance. After running diagnostics I find d:06 C:01 and d:11 C:01. The d:06 code I believe is a faulty or stuck NTC sensor/relay. I can not find any reference to a d:11 error code after extensive web search. Have come to this site seeking sage counsel. Thanks in advance for any assistance rendered.
  6. The drum spins at low speed but does not spin at high speed. It stalls during the spin cycle. The three motor phases measure approximately the same resistance. I also replaced the control board, which didn't help. The drum seems to spin freely by hand. I wonder if the the hall sensor has failed, but I am reluctant to replace another part for fear that it won't solve the problem either.  Can anyone tell me how to diagnose and/or fix the problem?
  7. Does anyone have a technician's guide to the ASKO W600 washer? The latch on the door finally broke and I just received a new door (ordered the sensor too... just in case). Now I just want to collect a manual in case I need to take the sucker apart. The manual that came with the machine is not technical. Thanks all.
  8. kuic15nlts2

    has anyone run into one of these ice machines freezing the water line between the inlet valve and the reservoir ? takes a couple of days to do it . I'm guessing the line must be to close to the suction line somewhere???  have never run into one doing this before :/  thanks for any ideas !!
  9. My Whirlpool LSR7233EQ0 is not draining or completing the wash cycle. I fills with water and agitates but when it reaches the point where the dial progress past the initial wash state it just stops. If I turn the dial back to the beginning it will agitate again. I dsiconnected the water and tried it again but at that point it would not even agitate.    any insights would be greatly appreciated as I have about 6 loads of kids laundry and my wife is taking her bi-monthly vacation so I will have to deal with this situation by myself.
  10. Hi all, I have an F&P top loader washer model LW095AU, it keeps stopping at the spin cycle (runs normally until that point) when everything stops and it makes a constant soft sound like it's "trying" to do something but there's absolutely no movement or drainage. This has happened before and I tried to take the machine apart but a screw inside the tub has threaded and despite trying all the tricks I could find it just won't come out. There didn't appear to be anything blocking the tubes or motor as far as I could tell from the back and side (unless it just moved when I tipped the machine down?). When I enter diagnostic mode the binary code is 0100101 but I don't have the service manual or code chart to interpret this - can anyone help/advise? Thanks very much, Rosa Forgot to mention - it worked OK for a few months after last time, then has done it again out of the blue. Was running fine in between.
  11. Put a piece of cardboard underneath the FP this morning because it was leaking, not a lot, but leaking. It was enough to cause my husband to panic.   I took a flashlight and looked under the machine and saw water dripping in three places in the back. It's doing it leaks in wash mode.   I wasn't able to attach a picture file. you can see an "O" shape on the cardboard.   What could be causing this?   Thanks,   Mom
  12. Washer will not start... has power, water. Put in clothes, close lid, press start. Washer will begin the sensing mode, "sensor" light comes on, lid locks.   A couple of buzzes, lid unlocks.  Wait a minute, lid locks back then lights begin to blink.   Any setting will cause these results.
  13. File Name: Kitchenaid KUIS15NNZB0 Ice Machine Service and Wiring Sheet File Submitter: Samurai Appliance Repair Man File Submitted: 26 Jun 2015 File Category: Appliance Repair Manual Pot Luck Supper PUB W10492485 Click here to download this file
  14. Version

    34 downloads

    JENN AIR 15” – JIM158XYCX, JIM158XYRS KITCHENAID 15” – KUIC15NHZS, KUIC15PHZS, KUIC15NPOZP, KUIC15NNZB, KUIC15NNZW KITCHENAID 18” – KUIS18NNZB, KUIS18NNZW, KUIS18NNZS, KUIS18PNZB, KUIS18PNZW, KUIS18PNZS, KUIC18PNZS KITCHENAID 18” OUTDOOR – KUIO18NNZS MAYTAG 15” – MIM154ZRS, MIM155ZRS, WHIRLPOOL 15” – GI15NDXZS, GI15NDXZB, GI15NDXZQ PUB W10444925
  15. File Name: Whirlpool 2013 New Design Stand-Alone Ice Machine with Water Filter Job Aid File Submitter: Samurai Appliance Repair Man File Submitted: 26 Jun 2015 File Category: Appliance Repair Manual Pot Luck Supper JENN AIR 15” – JIM158XYCX, JIM158XYRS KITCHENAID 15” – KUIC15NHZS, KUIC15PHZS, KUIC15NPOZP, KUIC15NNZB, KUIC15NNZW KITCHENAID 18” – KUIS18NNZB, KUIS18NNZW, KUIS18NNZS, KUIS18PNZB, KUIS18PNZW, KUIS18PNZS, KUIC18PNZS KITCHENAID 18” OUTDOOR – KUIO18NNZS MAYTAG 15” – MIM154ZRS, MIM155ZRS, WHIRLPOOL 15” – GI15NDXZS, GI15NDXZB, GI15NDXZQ PUB W10444925 Click here to download this file
  16. Installed a brand new whirlpool ice machine last week that is stuck in the startup process. Old GE had evap. leak. It rinses, pumps out, rinses and pumps out the sumpover and over and over.  It never gets to compressor startup. So it just runs and runs in the fill/pump out(rinse) mode. I had cs shut breaker off for 30 mins, still same. Had cs shut breaker of overnight, same result.  It does have an aux drain pump. Anyone seen this?..................................
  17. File Name: Kenmore Frigidare 417.42042100 washer tech sheet File Submitter: weswayne File Submitted: 10 May 2015 File Category: Appliance Repair Manual Pot Luck Supper Kenmore Frigidare 417.42042100 tech sheet 134105100 Click here to download this file
  18. Version

    11 downloads

    Kenmore Frigidare 417.42042100 tech sheet 134105100
  19. My washer was making a grinding noise partway though the wash, and after poking around online and in the washer I realized that the motor coupler was broken.  I ordered a new (plastic) coupler and replaced the broken one and thought I had the problem licked. When I tried running the washer with a small load to test that everything was ok I noticed that the tub wasn't spinning (I had removed the lid latch switch so I could operate it manually- it works), and removing the motor again I determined that the coupler was stripped, possibly because I did not mate the coupler firmly enough with the motor.   I replaced the stripped half with the unbroken old coupler half making sure that it was firmly seated, and tried to run a load, and it promptly cracked.  Did I do something wrong, or is there something else wrong with the washer leading to the failed couplers?  The tub turns both CW and CCW without too much difficulty, and the transmission shaft turns by hand CCW for a few turns and then needs a wrench for a turn before becoming easier in a cycle, and CW can be turned by hand for a few turns and then starts to turn the tub with more resistance and then won't turn anymore even with a wrench. Does this sound like a problem with the transmission? Any help would be appreciated. thnx
  20. Hello,   So I have a call on a GE dishwasher model GLDT690T00WW. Initial call was that the unit would fill and drain but would not wash. Found the service manual here and did some studying before I ran the call. The cycle counts down thinking it's washing. When I went out to the call I checked voltage...there was 120 to the mech and I noticed evidence of water had been leaking from it. I then ran the diagnostics mode with no errors. Then I ran the service test mode and everything functioned properly other than the motor. Since the unit is not too old the customer called GE and got the motor shipped to them. I came out 2 days later, installed the mech and tested it. Here's the issue; the mech ran fine in the initial cycle when I tested it. I wanted to cancel it and make sure that it would wash in the "Normal" cycle as well so I reset the unit and tried it again. This time when I ran it the unit would not wash. I cancelled the cycle and re-started the "Normal" cycle...same thing. I turned the breaker off on the unit (thinking maybe I had made the board mad ha) and recommended that the customer turn it on an hour after I left and then call me and update me. I received a call this morning that the unit is just filling and draining again. Any ideas would be helpful!
  21. Konnichiwa friends,   I have an issue with a Kitchen Aid Ice Machine model #:KUIS185JBL0   I have done much research through the forums here in Appliantology, and several other sights but am finding no answers.    My question is that the hot gas valve, or reversing valve solenoid, whichever you want to call it, is failing. The ice is getting stuck on the CLEAN evaporator plate. I am going to do a continuity test on the solenoid, but I am curious about how to replace this part 759112    http://www.repairclinic.com/PartDetail/Reversing-Valve/759112/708901?ss=-x373539313132&mr=0   I am asking because I think this may be a welding job, and I want to be prepared if so.    Thanks for taking the time for answering my Grasshoppa question.   sinceriously,  Wayne (future Master Samurai Tech enrolee)      . 
  22. The problem is that the liquid HE detergent in our LG front loading washing machine is not dispensing.  I have checked that the water inlet lines are clear and that the filters and screens over the inlet valves are also clear.  Also, by removing the dispenser drawer with the machine running I can see that water is entering the detergent cup from above.  The little holes in the water dispenser over the detergent drawer do not seem to be at all gummed up or clogged. When I put watered down detergent in the cup up to the top of the regular level fill line, it looks to me as much of it remains at the bottom the dispenser, which fills to the brim and overflows into the machine.   Any suggestions?
  23. I have a problem with slow cold water fill on my washing machine. I have replaced the water inlet valve with a new one but still have the same issue. I am on a well but both hot and cold have good water pressure. Can you tell me what else could be the problem?
  24. This duet has a lazy spin cycle where it just pumps out all the water & stays in drain cycle most of the spin cycle hardly spins at all.  When it does it is at erratic instances & never getting to a high speed, timer counts down to 0.  .      This Unit has an only one error code,  LF.   The 'pressure' Switch -WI   Fails the continuity test.     When put into diagnostic  mode pushing the second sequenced button in the diagnostic enter mode I get a display of 1- push #2 display E- push #3 display 0- push #4 display 0 - push #5 display A- push # 6 display 1- push #7 display 0.   Then the washers goes into automated test cycles.      Everything seems fine except at spin cycle where it starts slowly & begins ramping up speed in segments when it finally hits high speed that is not up to 1000 rpm more like maybe 750? rpm.   it spins at that speed for less than 10 seconds then shuts down,  tub rotation stops &  door unlocks.   Would you say that the CCU is out of tolerance also?   Customer can't tell me any history they just got it off CraigsList.  It is a clean decent looking unit that does not show much mileage.  One more thing can some one tell me what those grounding system switches are for?  Thank you for being a part of Appliantology.org   Patricio