Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Search the Community

Showing results for tags 'forums/drain+hose'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 142 results

  1. Hi, Why is my GE refrigerator model# GTS18KCMARBB defrost drain/line continually freezing, resulting in leaking water from freezer into lower 'fridge? My GE refrigerator model# GTS18KCMARBB is leaking water from the freezer into the lower 'fridge. I unclogged the freezer defrost line about a month ago and the leaking stopped. But the leaking has continued and after opening the back of the freezer I found that the defrost drain was once again filled with ice. I will unclog it like I did the last time but would like to not have to do it again in 1-2 months. Is the entire drain line to the drain pan clogging? If so, can I do anything with the drain line such as modify any attachments to it such as a grommet (if there is one)? Is there something malfunctioning rather with the defrost timer? Thank you in advance for your time and assistance. Sincerely, Tim
  2. I have a Kenmore Elite Model:  10654606300I saw the video about replacing the old style drain tube with the hole in it with the newer P tube because I am having the issue of massive ice build up and drain tube clogging.  Problem being, I cannot find the replacement tube that fixes this design flaw anywhere?  On every part site I look it just shows the same tube with the hole in it.     Please help!
  3. Hey, I customer called to buy a common Whirlpool drain pump as he wanted to try to fix I himself. I sold the pump with some advice and gave him a number to call if he got stuck, he did. Upon going to the service call I entered diagnostics and was presented with various microprocessor error codes (F1 was among them). He had also mentioned that the washer clean cycle no longer worked so I replaced the main ccu which did fix the clean cycle however the washer is still leaving water at the end of the cycle. It currently has a new pump and new main control, a blockage has been ruled out as the water is flowing strong from the drain hose. The customer has put many loads through and every time it has about 6 cups of water and the clothes are still quite wet. In diagnostics with the new control on there are no error codes and the diagnostic cycle completes without a hiccup yet on a normal cycle there is still water at the end. Any ideas on where to go from here?
  4. Kon'nichiwa!   I have a Maytag Neptune (MAH8700AWW) that recently started throwing the "ND" code which I know means Not Draining. It throws the code, I push the cycle selector, whereupon the code goes away and the machine (seemingly) goes on about it's merry draining ways. On and on and on...But it never goes on to the spin cyle and after a few minutes the familiar "ding, dong" and ND message.   I must mention that it makes draining sounds and it does drain because I pulled the drain hose out of the drain to make sure.   At first I thought it was a bad water pump so I took off the back and did all the necessary rigmarole to remove the pump. Took it off the frame, took it apart, nothing stuck in there. Removed the drain hose that leads from the bottom of the tub to the pump to make sure there warn't no skimpy panties up in there or nuthin'. Nuthin'! Put it all back together, ran an empty spin cycle, it drained just fine. Reloaded wet load, ran rinse and spin cycle, did it! Yay! Success, right? WRONG SUCKA!   Ran the next load and started hearing the all-too-familiar-and-hated "ding, dong" from hell. DRAT! Now, I've seen the ding-dong chime at 16 minutes, 48 minutes and, I think, 33 minutes, but I guess that all just depends on the cycle that was selected. So, took it apart again to see if maybe there was something that was, indeed, stuck in the tub drain hose but no luck.   It seems like there is something electronically wonky that it won't allow it to move on, like it's having emotional issues that it just can't get beyond. "Come on, Neptune, she left ya, it's over, nuthin' you can do about it...MOVE ON, DUDE!" But it won't move on to drain those sad useless feelings. Ahem! Anywho, so, any thoughts from the Jedi Council? Help me, Sa-Mu-Rai, you're my only hope!
  5. I was replacing a p-trap drain the other day on a whirlpool. The customer was the over my shoulder the entire time type. 1000 questions later he asks "what would have happened if I just removed the rubber grommet? I was thinking about just fixing it myself." I wasn't sure exactly what this would have done. So lets say he did clear the drain and only remove the "duck bill". The drain would be clear and no more ice would form on freezer floor. But what other issue would this cause?
  6. My venerable LG WM1812CW front-loader has started throwing error code DE (0E on the 7-segment display). The first observation was that the machine was making a horrible noise as it entered the drain/spin cycle, which is when the code was thrown.   I put it in diagnostic mode, and it turns the drum quietly. Launching straight into the spin cycle though, and the horrible noise is back.   I pulled a couple of rusty bobby pins (three daughters and a wife...yeah, expected) and other detritus out of the pump filter. Noise is still there.   Cleaned up all the water on the floor (from opening the filter), removed the top, and confirmed resistance on the drain pump is at 14 ohms. Well within spec of 10-40 ohms. Pump is clearly getting juice since it's noisy.   Disassembled the front and removed the pump assembly, and took the pump off the works.   The impeller isn't turning smoothly at all. It jumps, and takes some effort. Here's a cool 12s video from my wonderphone: https://onedrive.live.com/redir?resid=DDE8265586F7B0C5!105507&authkey=!AGa9enwOpQqrlyI&ithint=video%2cmp4   So, this pump looks bad to y'all, right? Anything else I should check?
  7. Greetings,   I have an Admiral LNC6544A80 washing machine that will not drain.   All other functions work; fill, agitate, spin.   Currently only drains during spin cycle, which is putting a lot of stress on the motor and machine and not completely rinsing, forcing to run an additional spin cycle.   I did replace the drain pump, which I think the old one was still good.   There was an object in the drain tube leading to the pump, but it did still spin freely, so I kept as a back up.   Thinking maybe there was some bad circuitry in the lid switch, I removed and bypassed and still have the same problem.   Timer seems to be working, it does go through all the cycles, except when it comes to the drain cycle (before spinning), all I hear is a click in the timer, but does drain (no motor noise that would drive the belt), then timer will click again and go into spin cycle, which does drain, but I think with the force of the spinning.   Any tips on what else I can trouble shoot before I start being a parts changing monkey.   Thanks in advance.
  8. Hello.  Does anyone have reference to a procedure for replacing the waterproof system on a Miele dishwasher, G2472SVCi?  I believe, based on my best research and input from people with obvious expertise, that my situation is such: it needs to be replaced.   Current Situation   I have pulled out the system and had a look at the back.  I see, now, the drain and intake hoses enter a nice, grommeted opening.  I now expect that, perhaps, I need to remove a small-ish access-looking panel on the front of the machine to get access to where these connect?  However, I'm uncertain of that.  I tried removing that panel earlier, before I pulled out the machine, but after removing two screws it did not pop off as I had hoped, and I was reluctant to tug too much at it.  On the other hand, is it possible I need to do something from the back, instead?  Or from the bottom, turning the machine on its side?   Earlier, I did disconnect the supply line, looking to clean out the filter and restrictor.  There really wasn't anything of note.   Problem Background   The machine, when started, will drain any water I put in it.  Then, when it seemingly tries to intake water, it churns for a while, then I get beeping and flashing.  During the "churn period", before the beeping starts, the box-y thing under the sink, near where the waterproof system connects to the water supply, vibrates, then stops, then vibrates, etc.  Eventually, it gives up, and the beeps begin.  The beeps seem to be five in number, then pause, then five, etc., until it stops beeping altogether after several minutes.  The flashing light on the machine definitely flashes five times, then stops, then flashes five times again.   My Motivation   I am fairly handy, owning a few rental properties and having, over many years, much opportunity to develop skills on multiple fronts - though admittedly much less so with appliances than with just about everything else.  I am motivated to fix this myself for the obvious cost-saving reason, but also since I had this same problem 2.5 years ago.  With the waterproof system being replaced at that time, as well, it seems I may have future opportunities to do this again.  Any input or guidance would be much appreciated.   Thank you.
  9. File Name: Samsung FDBM Icemaker compartment drain freezing File Submitter: TheApplianceTechnician File Submitted: 05 Sep 2015 File Category: Appliance Repair Manual Pot Luck Supper Ice room or ice maker frozen or leaking, fan noise from ice room   RF23HCEDB, RF23HCEDT, RF23HSESB, RF23HTEDB, RF23J9011, RF24FSEDB, RF25HMEDB, RF263BEAE, RF263TEAE, RF26J7500, RF28HDEDB, RF28HDEDT, RF28HFEDB, RF28HFEDT, RF28HFPDB, RF30HDEDT, RF31FMEDB, RF31FMESB, RF323TEDB, RF32FMQDB, RF34H9950, RF34H9960,   Bulletin Number ASC20150717001 Click here to download this file
  10. Version

    45 downloads

    Ice room or ice maker frozen or leaking, fan noise from ice room   RF23HCEDB, RF23HCEDT, RF23HSESB, RF23HTEDB, RF23J9011, RF24FSEDB, RF25HMEDB, RF263BEAE, RF263TEAE, RF26J7500, RF28HDEDB, RF28HDEDT, RF28HFEDB, RF28HFEDT, RF28HFPDB, RF30HDEDT, RF31FMEDB, RF31FMESB, RF323TEDB, RF32FMQDB, RF34H9950, RF34H9960,   Bulletin Number ASC20150717001
  11. I got a call for a Samsung Frontload washer not draining today, I started it on spin only cycle and the door locks, then nothing, no humming no tub movement nothing. The only exception is I can hear a relay clicking twice (1 second between clicks) every 10 seconds. Pump motor is supposed to be 13.9 ohms and I read 14.5 ohms. With the door closed and cycle started I'm getting 0 VAC across line and neutral at the control but I'm getting 120 VAC with respect to ground on both the line neutral wires at the control. The door latch passed a continuity test and with the door open I get 8 VDC, closed I get 0 VDC. I'm not sure where to go from here. I'm not familiar with Samsung as a brand so any help is good help. Thanks.
  12. Thanks in advance for any help to a site newbie.   I have a 7 yr old LG WM2688HNM front loading washer that has performed flawlessly until two weeks back.  Started with an error in mid cycle indicating a drain problem.  Did some initial troubleshooting and ended up getting another week of service before things really ground to a halt.  Bottom line, the machine would stop with about 13 mins left in a normal cycle and would not drain ahead of spinning the clothes.     After initial research I decided to replace the drain pump as that seemed to be a common culprit.  Ahead of that I did the basics of cleaning pump filter and ensuring that drain hose was clear of blockages.  Took the machine apart with minor hiccups and eventually installed new drain pump and returned machine to operation.     Now being aware of troubleshooting/diagnostics QC test mode, find that I am stuck in the same place.  Everything seems to work until I get to that magic Step 12 where drain pump is supposed to turn on.  I hear the pump running, but no water is draining.  Have also checked the hose connecting to the water pressure switch as recommended (blowing out any possible blockages).   Am open to ideas or suggestions with thanks..
  13. Looked at this fridge last week.Customer complaint leaking water every now and then. Found a nice sheet of ice at the bottom of the freezer side. Got rid of all the ice and noticed that the evaporator  cover goes all the way to the bottom of the freezer side.(Not like the older models that had a small gap that gives access to the drain-hole) .Did not have time to start taking apart the 2 rails that hold the shelves to get the cover out. When I looked at the back of the fridge the motor compartment only takes up 1/2 the width of the fridge and no access from the back to the drain-pipe.Is there a smart solution for this problem or do I have to go back next week and do it the hard way. BTW when I go back I was thinking to cut a 2 inch hole in the back panel and cover it with some 1/8 thick sticky rubber insulation material that would give me or the customer easy access if it reoccurs.   Any suggestions appreciated  !!!   Can someone please tell me if there is  a way to perform a forced defrost on this model?
  14. I have a Bosch Ascenta DW Model SHE3AR56UC that won't start or drain, with the  "Clean" and "Auto Wash" LED's lit up solid red (not flashing).   The DW is plugged into a receptable in adjacent cabinet, and the drain hose is connected to kitchen skin drain (after being run high, then down to sink drain).   Helpful troubleshooting tips much appreciated!   Steps to date, as follows, in effort to persuade the DW to drain / reset / start:   1. Unplugged DW, plugged DW back in, powered DW on - no change; 2. With DW turned on, pressed and held the ">" button, and then pressed and held the "Start" button for 10 seconds - result no change; 3. With DW turned on, pressed and held the "Start" button for 10 seconds, turned DW off, turned DW on - result no change; 4. Unplugged the DW, unplugged wiring harness from the drain pump plugged DW in, plugged DW in and turned on - result no change; 5. Removed sump filter assembly, removed suction cap and drain pump cover, turned impeller to confirm not jammed up, reinstalled filter/cap/cover, turned DW on - result no change. 6. With DW turned on, and water in sump, lifted float in effort - result no change.   BTW, I'm pretty much a noobie on appliance repair.  I took the above steps based on 49 page Ascenta DW Repair Instructions manual for SHE3AR5/SHE3ARF models.
  15. This built-in 2-3 year old fridge builds up ice in rear freezer section. Got it apart back to the evaporator and found ice built up below it, behind the back panel. The customer had already defrosted the rest of the ice. Found the defrost drain with a heater inside. There is a plastic cover around the evaporator and could not see how to get it off and gain access to ohm out the drain heater, etc.   Is there a corresponding Samsung model # I can use to find a service manual? Did not have time to roll it out and look at the bottom end of drain tube. Lately on fridges in general I have been making the Whirlpool P trap kit work at bottom of the drain if there is just a straight tube at drain pan, rather than installing/replacing a drain heater. Seems to be working out, so was wondering if I can go that way instead of replacing drain heater.   Thanks!     John Frary J T Appliance Service Los Alamos, NM Main Tel. 505-412-3781 Direct Cell 505-709-0079
  16. i have this cusotmer who calls me every 6 months with a cloged drain line. i steam it out, then snake it out, and its good for another 6 months. is there something im missing or something i can do besides the norm?
  17. blocked or frozen drain tube right?  Notorious for evap leaks w/iceball in bottom left.
  18. Hello again!  And, thank you in advance for all of your help. Our 2-3 year old washer is not draining fully. Started with it displaying an "SD" code and not completing the cycle. After unplugging for several minutes, I managed to get it to begin pumping again, but the volume of water drained seemed very slow. Then set it to run a "Clean with Affresh" cycle which it cannot seem to finish. Your advice is greatly appreciated!!
  19. Okay everyone, I will try to be as brief as I can while explaining all of the steps I have already taken. I received a call about a Samsung front load washer which would not drain and was receiving an nd code as well. Went there and did a quick test on all of the functions and everything worked perfectly fine except for the drain pump test. When I tested the pump all it did was hum. So I tore the washer apart and accessed the pump in order to clean it out. Was able to remove some lint and hair, but nothing too major. Tested the pump outside of the machine isolated by itself and it spun great and worked as expected. Hooked everything back up and installed all components of the washer and tested it again. Drain pump still worked and actually pumped out one load of water. Problem solved, right? Left customers house and got a call later about it popping up an nd code again and not draining.   Went back the next day and ran the quick test again. Pump was only humming, but if you reached in the filter housing with a long screwdriver you could flick one of the impellers and the pump would start running. So then I thought that the windings were bad on the pump so I purchased a new pump. Get it all hooked up and it basically does the same exact thing. It worked isolated from the machine and pumped water out on the very first try. But now all it is doing is humming and will start to run if it is manually started with a screwdriver.   ****Also, if you manually start the pumps with a screwdriver, both of them will continue to run until water is added into the machine. As soon as you add any amount of water into the washing machine, the pumps act like they are "seized" up and will start to hum.    My question is am I missing something else to check? Something with the control board? Would there be something that is frying these motors? Would water level have anything to do with it? I'm stumped......any help would be greatly appreciated, have already put way too much time into this thing.
  20. 20150423 110510 resized

    From the album LSE9804ACE

    Samsung defrost drain duckbills
  21. REPLACED SUMP PUMP AASY, SAME ERROR CODE, CK'S DRAIN LINES/ GARBAGE DISPOSAL 2X'S ALL CLEAR, CHECKED OUTFLOW FROM PUMP DIRECTLY, VERY LITTLE PRESSURE/ WATER FLOW. THE ERROR CODE OCCUR'S. ANY SUGGESTIONS
  22. I have 8 front load 18lb Speed Queen washers of various ages.  Two of them (each about 6.5 years old) recently developed "wet clothes" syndrome.  The clothes are coming out too wet.   On both, I've replaced the original motors, belts, drain pumps, and even the inlet valves (to ensure the tub isn't over-filling).  The drain lines/ pump are all clear too.   Final spin seems to work intermittently, but for the most part I don't think the machines are staying at the high RPM speeds long enough to extract enough water.   All the wash cycles seem to work perfectly (other than the potential problems with final spin).   I'm getting slightly above my weekend washer wrencher pay-grade.     What's my next thing to check/replace?  I'm still a little green when it comes to the electronics.     Help 
  23. Will not drain, washes ok.  Solenoid engages, knockout in disposer removed.  Checked for obstruction in hoses. Removed screen and checked for blockage - all clear.  Removed hoses from sump, all clear.  Flapper opens when solenoid engages. Cant figure this one out.  This seems to be a common problem on these dishwashers.  Any thoughts?
  24. Hey all, went to a service call for a Maytag dishwasher (Quiet Series 200) that doesnt seem to want to drain. I was able to vacuum all of the water out of the dishwasher and start a new cycle. Seems to fill up and go through the wash cycle just fine, but it is leaving a lot of water in the bottom and is not draining at all. When the dishwasher is washing, if you hit the stop/cancel button twice to make it drain, all you can hear is a slight humming. So from my experience something is probably stuck in the drain pump, right? I removed the drain pump and opened it up but didnt seem to find anything stuck inside of it. Can you check this pump for continuity? How many ohms should it read? Would a defective pump just hum? And I cant quite determine if the humming is coming from the drive motor or the pump. Also, I thought I had read somewhere that the motor goes in two directions, one way for wash and one way for drain? If this is true could the reverse motion of the main drive motor be bad?? I am stuck on this one. Any help would be greatly appreciated.
  25. Thanks for reading, for your time, and any replies.   My Kitchenaid dishwasher model KUDK03CTWH2 is not draining when complete with cycle.  It will display "clean" on the front but will still have water in the bottom which can be evacuated by pushing the cancel button.  I have cleaned out inside the dishwasher where the water exits through the pump, checked the routing (elevation) of the drain hose, pulled the pump, pulled and blew through the hoses, replaced the pump, replaced the hose, changed the control unit...all to no avail.    I know perhaps the cheapest an easiest solution is to simply push the cancel button each time and move on with life.  But I am not willing to give up at this point.   Thanks again for any suggestions! Joe