Jump to content


Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Problem Uploading Avatar


  • Please log in to reply
2 replies to this topic

#1 sbdivemaster

sbdivemaster

    Yamabushi

  • Grasshoppah
  • PipPip
  • 83 posts
  • Location: USA
  • Flavorite Brew:Homebrew

Posted 12 September 2007 - 11:21 AM

I recently tried to upload an avatar, but I only get a broken image icon.  I tried a pre-loaded avatar and that worked fine.  Just having a problem with the .gif I uploaded.

Is this a known problem?

Thanks.

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 Samurai Appliance Repair Man

Samurai Appliance Repair Man

    Shōgun

  • Master Samurai Tech
  • 29,394 posts
  • Location: USA
  • Flavorite Brew:Sapporo Original Draft Rice Lager

Posted 13 September 2007 - 12:53 AM

No problems that I'm aware of.  Try uploading a different .gif file just to rule out the possibility that the file you're trying to upload is corrupt.

#3 sbdivemaster

sbdivemaster

    Yamabushi

  • Grasshoppah
  • PipPip
  • 83 posts
  • Location: USA
  • Flavorite Brew:Homebrew

Posted 13 September 2007 - 06:30 AM

Thanks for the reply.

I tried a different pic and it worked fine.  I then tried the original one, and it worked fine also.

:?

Problem solved.

Arigato




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics