Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Whirlpool Duet Washer GHW9150PW0, FH Code


  • Please log in to reply
14 replies to this topic

#1 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 25 April 2008 - 01:39 PM

First, this is an outstanding forum--I was able to quickly learn a huge amount about my problems with the subject washer.....but the problem still exists.

(I should add that my wife informed me that she has been seeing this code from time to time. Whenever that happened, she simply stopped the washer, unplugged it, let it sit for a while, plugged it back in, and restarted it.......she never told me she was doing that until today, when it refused to run after her "standard fix.")

Based on what I learned here, I've cleaned out the eco valve, made sure both hot and cold water flow well and the inlet screens are clear, flushed out the drain hose, checked that the pressure switch tubing is in good shape and leak free, no siphon problem, and made sure there was no "gunk" clogging the connection between the tub and the pressure tube connector assembly. I can blow slowly into the pressure tube and hear two clicks as pressure builds and two clicks as pressure is released. The tubing is in perfect shape, it hadn't come loose and contacted the belt or pulley. Nothing seems to be leaking inside, it was all dry both before and after taking various connections apart for cleaning.

I had been assuming the flowmeter is not the problem, because I was able to get a couple of normal/casual cycles to run in succession (with warm wash selected.) One of the threads, if I didn't misread it, implied that if a flowmeter problem existed, the washer wouldn't run past the first minute.....and it ran two consecutive cycles perfectly. Something told me that I should run a third one, though.

I didn't have a timer running, but that last normal/casual cycle running with no load in the tub crapped out fairly early in the cycle....seemed to be more than a minute, but less than five minutes from pressing the start button. (Watching all that water flow, cycle after cycle......I had to go vent some liquid myself, and heard the dreaded "beeep beeep" from the bathroom on the other side of the wall :X!)

Some further reading led me to run three diagnostic cycles, and all three terminated exactly 60 seconds after the display switched from C:00 to C:01 and water had flowed freely into the tub. The tub appeared to have a normal amount of water in it every time.

What sort of bothers me is that the troubleshooting guide in the unit states that "If after 30 seconds the control does not detect water entering the machine.....OR.....after 8 minutes the flow sensor has detected 10.5 gallons of water...etc., etc." I always get the FH error at exactly 60 seconds into the C:01 step. I've never noted a problem at only 30 seconds or at 8 minutes into a cycle, diagnostic or normal/casual.

Does the 30 seconds refer to some other point, not the start of the C:01 diagnostic cycle step?

How many clicks should I hear if I blow into the pressure tube? Two, or three?

Are intermittent problems with the flowmeter common?

Thanks!

 

 


Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 Pegi

Pegi

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 13,120 posts
  • Flavorite Brew:Sweet Iced Tea

Posted 25 April 2008 - 02:00 PM

I have this same washer and got that LH error code last month also....traced it down to either the pressure switch or a small air leak in the hose.  Would get different readings on the switch contacts when it was "full" and after I let it sit awhile telling me pressure was being lost but could not prove it,  like you.  So I just replaced the pressure switch and hose and my Duet is now back to normal.  Just ran this down using logic.  This might not fix your problem but it is where I would start if I were you...my pressure switch would click twice, once for full and the second click for overflow.
Buy your parts here! Posted ImagePosted ImageRead More

If we helped you kick some appliance bootay and saved you some coin, consider helping' us keep the lights on ==> http://beer.fixitnow.com

Are you a Master Appliantologist? ==> http://appliantology...ppliantologist/

#3 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 25 April 2008 - 02:55 PM

Thanks, Pegi. The fact that there are three "non-empty" points on the switch for water level (from the table on page 5-2 of the manual, page 40/72 of the pdf version) made me wonder if I should hear three clicks rather than two.

Well, I removed the flowmeter and it seemed as if it might have been somewhat stuck.....it seemed to turn more freely after I blew through it for a few seconds. Seems as if I read of such behavior in another thread. Checked it with a DMM with continuity beeper, and it appeared to be working properly from the electrical side of things.

I reinstalled it, and I'm 3 for 4 on diagnostic cycles. First one was fine, second one coded FH at the end of C:01, but the next two ran to completion with no problems.

I'll let it sit for the night and run another couple of diagnostic cycles in the morning.

My impression at this point is that I very likely do not have a CCU or MCU problem, because it does seem to run most of the time.

One slightly odd observation.....when I look at my pressure tube connector [EDIT: it's called that in the pdf manual, but shown as "airtrap" on an online parts diagram], the point where the small white plastic tube (onto which one pushes the black pressure tube) meets the rest of the connector molding seems to show a bit of stress.....it is whiter and more opaque than the rest of the assembly (which is uniformly translucent.) I don't know if anyone has ever seen one of those develop a small crack at that point, which would result in the same behavior as if the hose itself had a minute leak! When I had the connector assembly removed from the tub, I did blow through it, and there didn't seem to be any obvious leak at that point, though.

I'm a chemical engineer, and I have to admit that I am quite impressed with the elegant simplicity of the design of this washer--and the fact that it is rather easy to work on even for someone not accustomed to appliance repair.

Attached Files



#4 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 26 April 2008 - 01:18 AM

Anybody know what causes the water flow to stop during the cold and hot fill steps in the diagnostic cycle?

When the diagnostic cycle ran fine, I didn't see a huge amount of water in the tub.

After letting it sit overnight, I'm back to getting the FH error code during the C:03 step, twice in a row. The hot water flowed for a longer time than it did during a successful cycle, and there is definitely more water visible in the tub than in a successful cycle.

So after possibly(?) unsticking the flowmeter last night, the diag cycles have always made it through C:01....so the flowmeter appears to work consistently at that point.

Does the hot water flow continue in C:03 until the pressure switch closes to indicate a normal water level, and if the pressure switch does not make in a set amount of time, it stops and displays the FH code?

Or....does the hot inlet valve open, and if the flowmeter does not totalize the proper amount of water within a given amount of time, or does not totalize the proper amount of water before the pressure switch makes to indicate a normal level in the tub, the flow stops and the FH code is displayed?


#5 Pegi

Pegi

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 13,120 posts
  • Flavorite Brew:Sweet Iced Tea

Posted 26 April 2008 - 05:20 AM

The pressure switch triggers the water to shut off...when I was getting my LH code the washer filled up to showing 2-3 inches thru the door glass in the wash cycles,  now I know it should have like 2-3 inches in the bottom of the tub, not up the door glass, good thing the washer shut itself off and started beeping and flashed the LH code as I was not home at the time...that would have been a nice flood.  However after I cancelled the cycle, put it into drain and spin and started running tests to see what was happening, it would keep filling till I cancelled in wash but would shut off in rinse and spin at the proper level, is how I got that load done and ready for the dryer as had to get the soap out of the load. The pressure switch has the "suds" contacts, "full" contacts and "over filled" contacts. It reads the "load" to determine how much water is needed for the wash cycles, but it fills to a preset level for rinse.  If you are getting too much water for wash but it shuts off just fine for rinse suspect that pressure switch or hose.  When I was doing my testing it would not show a reading between the full and overfill contacts with water up the door glass, letting it sit I would go back and there would be a reading thru the contacts, so we figured there was an air leak somewhere in the system but I could see nothing wrong with the hose either.  Since I am 5' 4" tall and had to move my duet out and work on it myself, and move it back after I got it fixed I decided to replace the pressure switch and hose both so I could get it done, put back together, moved back into position and it is on a pedistal, since I was to have surgery the following week which would not allow me to do any heavy moving and lifting.  Replacing both fixed the washer and I am pleased to have it so simple to repair and figure out.   We can hope yours is also...
Buy your parts here! Posted ImagePosted ImageRead More

If we helped you kick some appliance bootay and saved you some coin, consider helping' us keep the lights on ==> http://beer.fixitnow.com

Are you a Master Appliantologist? ==> http://appliantology...ppliantologist/

#6 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 26 April 2008 - 11:25 AM

Of course, after I ordered the pressure switch......it's now run 4 diagnostic cycles and 4 real loads with no problems at all, both normal/casual and whitest whites.

Yesterday, on the first non-diagnostic trial cycle that I attempted with an empty tub--on the "delicate" setting--it filled more than 3 inches up on the door at one point before I opted to cancel out and drain/spin to clear it out.

Almost every time I got an FH on the diagnostic cycle at the end of C:01, the level in the tub appeared to be normal, though!

So all indications are that I have intermittent pressure switch issues, and replacing it will be a quick swap when the new one arrives.

Thanks again, Pegi! 

 



#7 Pegi

Pegi

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 13,120 posts
  • Flavorite Brew:Sweet Iced Tea

Posted 26 April 2008 - 11:36 AM

Welcome, let us know how it goes, might still need that hose....;)
Buy your parts here! Posted ImagePosted ImageRead More

If we helped you kick some appliance bootay and saved you some coin, consider helping' us keep the lights on ==> http://beer.fixitnow.com

Are you a Master Appliantologist? ==> http://appliantology...ppliantologist/

#8 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 10 May 2008 - 11:03 AM

The #$%^&*$% thing has run just fine for a couple of weeks now with the original pressure switch and flowmeter--probably 20 cycles or more. I guess the best thing is that I now have the replacements "in stock" so the fix will be quick when they do go bad!

#9 mark mac

mark mac

    Sōhei

  • Sublime Master of Appliantology
  • PipPipPip
  • 237 posts

Posted 10 May 2008 - 11:13 AM

C1 cold fill doesn't work off of pressure switch, it/s timed cycle, c3 hot fill does work off of pressure switch coding in c3 is either flow meter or pressure switch

#10 dreeme1

dreeme1

    Ikkō-ikki

  • Grasshoppah
  • PipPip
  • 36 posts

Posted 10 May 2008 - 07:49 PM

  I can tell you where I think you went wrong Starbuck my fellow caffeine user. When you're testing microswitches IMHO it's better to go the old school route and use an analog meter on its RX1 setting. When you use a digital Multimeter in the continuity check (beep) mode you leave yourself open to accepting a failing switch as a good one. Many times I have seen a microswitch closed and as you moved the actuating arm of the switch around, on an analog meter you will see a changing resistance value going up and down instead of the continuous "0" ohms that you want to see. Using a DMM with a beep check, you get the beep even if the switch is only half closed. Yes you will see the numbers going up and down on a DMM but this malfunction is easier to detect while looking at the analog VOM.

  When you're working with today's electronic circuit boards a changing resistance value instead of a properly closed switch could cause all kinds of malfunctions on the equipment you're working on.

  I was a service manager that trained all of the new hire technicians for the commercial kitchen equipment installation and repair company I worked for until I was injured 10 years ago. Now I have to come to the Samurai's fabulous website for my appliance fix.

 I hope my thoughts on your washer repair problem were accurate and helpful.

 Bob


#11 nickfixit

nickfixit

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 2,190 posts
  • Location: USA
  • Flavorite Brew:Glen Livit

Posted 10 May 2008 - 11:40 PM

Try replacing the fill valve assembly. If it is intermittently sticking either open or closed, you would get similar issues to yours. It's a cheap part and easy to replace.

Nick 

" Giving numerical data to Sears management is like giving a monkey a machine gun. No one knows for certain what will happen, but you can be sure of two things... It will be real messy, and only the monkey will be unharmed"

#12 sejarzo

sejarzo

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 11 May 2008 - 01:11 AM

At this point, I'll wait until a problem shows up again before throwing parts at it!

Thanks for the suggestions in any case.


#13 dmallery

dmallery

    Unsui

  • Grasshoppah
  • Pip
  • 2 posts

Posted 15 October 2009 - 12:12 PM

hi

found these posts today.  i have the fh error.  it occurs when the machine is filled up about three inches on the door as above.  not in c1, but in c2 and any wash cycle.

i have already replaced the flow meter and the  pressure switch.  i had no trouble blowing thru the tube from the switch end, and it was not plugged at the entry point to the basket.  there were no pinches in the tube.

from what i have read, there is very little left to change... 

fill valve assy??

i'd be very grateful for an idea.

thanks in advance.

dave


#14 NCSU_laundry_tech

NCSU_laundry_tech

    Senpai

  • Appliantologist
  • PipPipPipPip
  • 940 posts
  • Location: USA

Posted 15 October 2009 - 01:58 PM

id bet a bag of nickles a hole has been worn though the pressure switch tube or much less likely guckus is clogging the air dome
To alcohol! The cause of... and solution to... all of life's problems.

#15 dmallery

dmallery

    Unsui

  • Grasshoppah
  • Pip
  • 2 posts

Posted 15 October 2009 - 03:17 PM

AMAZING!!!

Thank you so much!

post-mortem of the tubing shows the spot where it was rubbing...

i'm very grateful.

dave mallery





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics