Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn Circuit Fu, the ancient lost art of appliance repair…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
ladylaz

4000W at 120V

10 posts in this topic

OK,

Chastize me for this, but I have a question regarding heating

elements. I used to have a water heater with a "quick recovery"

upper element and a standard lower element (220V). I loved

it until my power went out, the well turned off, and I lost the

top element.

Now this...and it is a water heating question...not your standard

variety...I have a 240V 4000W element running at 120V, which

puts out 1000W under about an 8A load. Would I be better off

with a true 1000W 120V element if I wanted to heat the water

faster? The 4000W element might be more durable and last

forever but it seems to heat very slugglishly, I assume due to

the extra resistance.

It is a water heating component of a bath/spa and I have a chance

to swap it for nothing right now because the manufacturer slipped

this in without anyone noticing and I caught it. PLEASE give me an expert's angle on this (I know this is not a standard hot water heating question, but it really is)...is the difference negligible, i.e., should I keep the

4000W...I can't convert to 220V there?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

The current one :) you have would work the same as a 1000w at 120v

(same resistance)

Why / where are you that you don't have 220v entering the Fuse / Breaker Box ?

P=E2/R

 

Share this post


Link to post
Share on other sites

Dear [user=3641]RegUS_PatOff[/user]:

You are so helpful in so many ways!

It is at the end of a 120V 20A run with plugs and switches

in between. I thought of making two hot wires out of it,

putting in 220V breaker,  and fusing the outlets and switch,

but the house panel it runs off

is teetering on the edge of overload. It is only a 125V panel

that is fed by a 100A breaker on the main external panel,

and has 200A+ worth of breakers in it already. I was

already edgy about the usage on 120V.

I could run it off another panel but I'd need to dig a 120 ft.

trench through caliche, and a trencher would probably kill

my mature pecan orchard.

Makes me wonder what that old "quick recovery element"

I used to have was. I always assumed it was some low

resistance less-coiled element...at least that's what it

looked like fried.

I used to have tub further North like this one that would

actually heat, in the snow, with a 1000W element, so I

thought that might be the difference. This one cannot

recover temperature uncovered. I assumed "bigger/

more surface area interacting with cold water"  =

"same output but slower to heat and slower to cool."

Share this post


Link to post
Share on other sites

[user=30761]ladylaz[/user] wrote:

... fed by a 100A breaker on the main external panel,

and has 200A+ worth of breakers in it already...

I'm not an an expert, but it shouldn't matter how many total breakers are in the panel,

just matters how much total amps you'd be using at any one time...

If total draws more than the 100A main, it'll do it's job.,

but if you're not home, that may cause problems if some electrical devices need to stay powered.

The 220v Water Heater could be powered by a (2 wire & bare ground wire).

if you have a Harbor Freight Store near you

sometimes on sale... bring print-out to store 

 

click on picture 96308   $ 12.99

96308-t.gif

click on picture 95683   $ 19.99

 95683-t.gif

click on picture 95652 $ 19.99  sale $ 11.99

 95652-t.gif

 

click on picture 42397   $ 19.99

42397-t.gif

link Harbor Freight Digital Clamp Meters

Share this post


Link to post
Share on other sites

OK.

I bought this one:

http://www.harborfreight.com/cpi/ctaf/displayitem.taf?Itemnumber=95683

With my coupons it was 11 bucks (I am real good with coupons).

There's the whole rest of the house on this box, including another water heater,

fridges, freezers, whole automated kitchen, so forth. I'd like to get this to

work with 120V as the bozos at the BIG box store advertised.

They say "switch to 220V" (a spec not provided before purchase).

This unit came with its own 15A GFCI plug, so I actually REPLACED a perfectly good

outdoor GFCI outlet with a regular one so it wouldn't trip.

Put  the inductive ammeter on the cord overnight and it was real touchy to get a reading...had to play with it...then it came up 11.5A on the max hold reading.

The heater only comes on when the 1.5HP pump is in low mode: mfg claims

pump draw is 4A...so remainder is 7.5A for the heater (almost right) for 1000W.

My problem is this was bought for a very special case: medical accessibility for

therapy. And it lasts just a couple minutes, loses heat, and never recovers: like it

loses temperature once under body temp unless covered---even in 80+ tropical

conditions.

So now I'm doing math:

How many degrees F can a 1000W heater raise 240 US gallons in one hour?

240 US Gallons = 240*8.34*453.6=907,925.76 grams of water

There are 60*60 = 3600 seconds in one hour

1 Watt = 1 joule/sec. and 1000 Watts = 1000 Joules/sec. or 1000*3600 = 3600000 joules.

1 joule = .239 calorie, so the tub receives 3600000*.239 = 860400 calories of heat.

Remember that a calorie is the amount of heat (energy) required to raise one gram of water one degree C.

Therefore the water will increase: 860400/907925.76 = .9475 C, or .9475*1.8 = 1.70 F

XXXXXXXXXXXXXXXXXXXXXXXXXX

Except IT LOSES HEAT, probably due to poor efficiency of the element or the surface area of the water. It does not recover, and if the air temp is lower it just continues to heat and drop. My old tub in the Ozark snow would gain on the coldest night. Seems like I'm not getting 7.5A worth of output from the element (?how would I know?)...and this ammeter won't inductively measure ohms.

Share this post


Link to post
Share on other sites

[user=30761]ladylaz[/user] wrote:

.. I'd like to get this to work with 120V as the bozos at the BIG box store advertised.
Put  the inductive ammeter on the cord
The heater only comes on when the 1.5HP pump is in low mode: mfg claims

pump draw is 4A....

... How many degrees F can a 1000W heater raise 240 US gallons in one hour?
..this ammeter won't inductively measure ohms.

120v advertised ?  OR verbally mentioned ?

ammeter must be on only one wire, not the pair

is the Pump 120v ?

1000w = 3400 BTU's

1 BTU will raise the temperature of (1) pound of water 1F in one hour

240 gal = 240 x 8.35 # = about 2000 pounds

at 3400 BTU'su you'll get 1.7 degree per hour

(edited calulations) 

don't need inductive OHMs for heating element reading...

(edited calculations)

Share this post


Link to post
Share on other sites

(Hope that link embedded). It says: "Plugs into any 120 Volt/15 amp outlet with built in 15 ft. GFCI protected cord". It also says: "Features a 1000 Watt heater" . After they told me to convert to 220V they said I should have noticed the ad said "220V convertible",  which they now admit it doesn't (at least not yet). Yes, it has a 1.5HP 120V two-stage pump they claim draws 4A on low and cuts off heat on high. The terminals on the heating element are not in a friendly spot. If I could get a probe to both of them I assume you you are saying I could measure resistance. If it was leaking to ground wouldn't the GFCI have tripped? They factory rewired this with a GFCI plug right into the internal housing so finding a single wire would be from the controller to the heater (big bare live copper in a hard-to-access confined space is not a favorite of mine). I need help with your figures: 3400BTU/2000lbs. = 1.7 F/hr. like I did in metric. How did 80% efficient get it down to .5F/hr.? Wouldn't that be 1.36F/hr. ? Anyway, here is the sad reality: this thing heats when covered, then loses heat so fast it is under body temperature in just minutes. The manufacturer response: don't use any jets or convert to 220V. For instance, it loses temperature with low jets (necessary for heating mode) in 85F+ air. In fact, it loses so much I have yet to measure if it EVER recovers even one degree above air temperature. I have asked if this is a normal "benchmarked behavior" or if I have a weak element and need a service call...they say it should heat without a cover. I agreed to take some more measurements. But I must be missing something...my old tub with a 1000W heater reheated as snow fell into it, but this one doesn't make it in a tropical climate.

Share this post


Link to post
Share on other sites

You're right... it is 1.7F/hr

I was using the wrong figures ...

I was dividing 1000w by 2000 #

Corrected to 3400 BTU 2000 #

I don't see how 1000w will heat that much water ...

Are you sure you old tub had only a 1000w Heater

and did it have 240 gallons ?

You could find a single wire in the Circuit Breaker Box to measure,

OR this AC Line Splitter

 

Share this post


Link to post
Share on other sites

Yep. My old tub (which is still working on a snowy mountainside up there) was

120V and 1000W heater (which I replaced once, after 10 years...naturally soft

well water there). It was almost identical in size. I installed a GFCI breaker

in the box for it that also needed replacing at one point. I oversized the run

with 10 gauge armored romex (buried). Cost next to nothing to operate.

If I put a wire splitter between the wall plug and the GFCI plug will it trip

the GFCI?

Is 80% a good rule of thumb for elements?

You make a good point about the gallonage. Even at 100% efficiency and zero

heat loss it would be impossible to heat even 400 gallons AT ALL. This product

is over halfway there, and with evaporative loss is below the threshold where it will heat without a cover on. The trouble is the cover makes it hard to sit in.

BTW, is Indian Head Black and White hatuey with Guiness head?

Share this post


Link to post
Share on other sites

The GFCI won't be affected as long as the Hot & Neutral are still connected ...

ground is still connected, but isn't actually needed for the GFCI to function normally

The 80% efficiency value I was using is for a tank water heater, which I thought, at first,  you were using

Indian Head. Black & White ... just a good sounding name that fits the avatar picture

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now