Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

  • Announcements

    • Samurai Appliance Repair Man

      ***READ THIS PRIOR TO STARTING A NEW TOPIC***   05/02/2016

      Topics with the complete and accurate model number in the topic title will get priority attention. You can validate your model number by entering into the form on this page: http://www.repairclinic.com/?clearLs=true For more help on using Appliantology effectively, please see this page:  
Dale_R

Maytag MAV5000AWW

2 posts in this topic

Our Maytag seems to be cycling properly -- it fills and empties when it should, it spins when it should (verified by overriding the lid switch). However, it make a rather loud "ratcheting" noise whenever the motor is running for agitate or spin.  It almost sounds as though it had a loose chain (I doubt it has anything chain driven).  Also - and it may not be related at all - the agitator wobbles about 1/2" during high-speed spin, even with nothing in the tub but the last dregs of the rinse water.

What am I looking for?  A frayed belt?  A failing bearing?

Dale R.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Probably something caught in the pump or pump bearings shot. Run it with the front panel off. If the noise is coming from the pump, come git you one...

Part link for pump==> Click

Share this post


Link to post
Share on other sites