Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of Appliantology? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Kenmore Washer 110.24942300


  • Please log in to reply
2 replies to this topic

#1 jammin78

jammin78

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 13 December 2010 - 06:52 AM

Kenmore Washer 110.24942300 Elite Series Top Loader

When it gets to the spin cycle, it doesn't always spin.
I have to open the lid, turn the agitator manually until it "locks in",
close the lid, reset the dial to the "Spin" position and get it to spin.
Sometimes it takes a coupl;e attempts at this, but I can always get it to work eventually.
I suspect there will be a time when it won't work at all.

Please ... what's gone wrong here and how do I fix it?

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 13 December 2010 - 07:23 AM

...When it gets to the spin cycle, it doesn't always spin..

Does it make any noise when it should be Spinning but isn't ? Motor running ?
While it should be Spinning, if you just open the Lid for a few seconds, then close the LId, will it then Spin ?

events:
1) Wash Cycle (Agitate)
2) Drain Cycle/Motor for a few minutes (no Tub action)
3) Motor stops for a few seconds
4) Spin Cycle starts

Need parts? Call our Parts Department now! 877-803-7957


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


#3 jammin78

jammin78

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 13 December 2010 - 07:40 PM

Yes, it makes noise. It SOUNDS like its working OK.
No, just lifting the and closing the lid doesn't do anything.
We have to manually fool around with the agitator to get it to "lock in"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics