Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Isn’t it time to know what you don’t know?

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
jammin78

Kenmore Washer 110.24942300

3 posts in this topic

Kenmore Washer 110.24942300 Elite Series Top Loader

When it gets to the spin cycle, it doesn't always spin.

I have to open the lid, turn the agitator manually until it "locks in",

close the lid, reset the dial to the "Spin" position and get it to spin.

Sometimes it takes a coupl;e attempts at this, but I can always get it to work eventually.

I suspect there will be a time when it won't work at all.

Please ... what's gone wrong here and how do I fix it?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

...When it gets to the spin cycle, it doesn't always spin..
Does it make any noise when it should be Spinning but isn't ? Motor running ?

While it should be Spinning, if you just open the Lid for a few seconds, then close the LId, will it then Spin ?

events:

1) Wash Cycle (Agitate)

2) Drain Cycle/Motor for a few minutes (no Tub action)

3) Motor stops for a few seconds

4) Spin Cycle starts

Share this post


Link to post
Share on other sites

Yes, it makes noise. It SOUNDS like its working OK.

No, just lifting the and closing the lid doesn't do anything.

We have to manually fool around with the agitator to get it to "lock in"

Share this post


Link to post
Share on other sites