Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

  • Announcements

    • Samurai Appliance Repair Man

      ***READ THIS PRIOR TO STARTING A NEW TOPIC***   05/02/2016

      Topics with the complete and accurate model number in the topic title will get priority attention. You can validate your model number by entering into the form on this page: http://www.repairclinic.com/?clearLs=true For more help on using Appliantology effectively, please see this page:  
newatthis

Kenmore Washer leaks

17 posts in this topic

I wrote about my Kenmore dryer in an earlier post. It is working now, after I changed the thermal cut-off and the Hi-T-stat. Luckily the heating element is still good. Now that my dryer is fixed, I just noticed my Kenmore washer leaking, it is at the right front, near where the pump is. I looked at the pump and it looks ok without any water stains. I tighten the clamp on the hose connecting to the pump, put the cabinet back and run a whole load and it is leaks, the leaks occuring just before the spin cycle, same spot as before. Could it be really the pump, even tho it looks ok. No other marks anywhere? Could it be something else?

thanks for the help.

newatthis

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

It's either going to be the pump or the bleach dispenser on the right hand side of the tub opening.

Remove the cabinet and pull the pump off the the motor. If the motor shaft is rusted or you see staining on the back of the pump, it's leaking.

Share this post


Link to post
Share on other sites

Thanks for the info. The Pump looks ok, no rust, no stains. Per your suggestion I check the hoses and clamp connected to the bleach dispenser, no leaks. The leak occurs towards the end, the the wash is finished. How do I remove the bleach dispenser? and where does it usually leaks.

thanks.

newatthis

 

Share this post


Link to post
Share on other sites

I've dealt with this on a couple occasions. In one case, the dispenser cup, on the 5 o'clock position on the top of the tub (seen with the cabinet off) was clogged up with gookus.

Best thing for you to do is to run the washer with the cabinet removed (jumper out the lid switch so it will run, get you a brewski and sit down and watch it the entire cycle 'till you see where and how it leaks from that dispenser cup. Report back here.

Share this post


Link to post
Share on other sites

Model number? There are several variations on the bleach dispenser theme, different issues with each.

Share this post


Link to post
Share on other sites

Thanks. I have thought about it, but since I am a novice I am afraid, tho not likely, that the drum may come off and shot out like a missile. To be able to remove the whole cabinet, do I have to disconnect the three hoses from the bleach, fabric softener and detegent dispenser from the back of the washer, the part that it left with the console flipping back. Also, when the machine goes into the spin cycle, will the console be detached.  These may sound stupid to you, but I am a novice and have fear and worried about the worse case scenario. Model 110.8289

thank you,

newatthis

Share this post


Link to post
Share on other sites

Model number 110.8289. Any help you can provide will be greatly appreciated. I starte noticing water on the right front corner during the spin cycle. 7 0'clock position

Thanks,

newatthis

Share this post


Link to post
Share on other sites

Can we re-check that model number, should be 8 digits after the 110.

Share this post


Link to post
Share on other sites

The whole thing is 110.82891120, I thought the last 4 digits refers to the color. Sorry.

Thanks again

newatthis

Share this post


Link to post
Share on other sites

This deffinitely isn't a fun one to work on, this is that highend model with all the dispensers, (Bleach, detergent, fabic softner).

I've never had the pleasure of having to try and run one of these with the cabinet off.

Here's a picture of all the dispenser and water lines to despensers. CLICK HERE

After lifting the consule you have to remove the plastic cover on the left hand side and remove the hoses that connect into the top dispensers before you can pull the cabinet all the way off.

I would be very careful trying to run it this way as you never know when one of those three hoses that are now loose are going to be calling for water and giving you a shower.

Once you get the cabinet off you maybe able to find an obvious point of leakage like a hose chewed by a mouse or a loose connector or one of the dispenser cups plugged with gookus.

Share this post


Link to post
Share on other sites

The three-valve configuration with all it's hoses does complicate things a little but you can still run the washer with the cabinet off as long as you're aware of where the hoses would discharge to. 

With the cabinet off, try running some water into the dispenser cup at the 5 o'clock position to replicate what the dispenser flow would do.  See if the water flows into the tub normally.  If that doesn't reveal anything, then you'll need to run it with the cabinet off and watch it.

Share this post


Link to post
Share on other sites

Have a look at the top of the tub ring, it tends to get plugged up with gunk (there should be holes for the bleach /softener to run through) leading to overflow when the dispenser operates.

Also check the fabric softener dispenser, this gets very clogged on these. There is a hole in the top of the inlet (where the hose clamps on to) to create a siphoning effect, and what happens is that the actual inlet to the dispenser (square hole) gets clogged, resulting in the water squirting out of the hole on top.  

 

00021576.jpg

 

This is a view from underneath. On the picture Willie posted, water enters the fabric softener dispenser via hose 10. The little hole I referred to is in the vicinity of where the hose clamps on. 

Share this post


Link to post
Share on other sites

[user=36]Budget Appliance Repair[/user] wrote:

I've never had the pleasure of having to try and run one of these with the cabinet off.

 

Lucky you :banana: I've had that dubious privilege on many occasions. As a guide, detergent for the first 2 minutes of the fill, bleach (intermittent) for the last 2 minutes of the wash, fabsoft (intermittent)for the first 2 minutes of the rinse (second rinse if enabled). Unexpected showers are the order of the day.

Share this post


Link to post
Share on other sites

Hi,

I squirted water thru the square hole in the fabric softener dispenser cup and the water came down like it did. This was done with the cabinet on. So i know where the leaks occur. What do I do next. Change the dispenser, try to clean the inlet. I have checked the hose and clamp before and they seems to be ok.

Thanks

newatthis

Share this post


Link to post
Share on other sites

You'll have to pull off the cabinet and repeat the test, as I recommended previously, so you can observe the leak and see what specific corrective action is needed. 

Share this post


Link to post
Share on other sites

I got lucky and is able to see water dripping from the area where the hose attached to the dispenser, I am referring to the fabric softener. I squirt water thru the inlet, the square hole in the dispenser with the use of the mirror between the top panel and the top of the basket/tub. I said I got lucky able to see the leak without having to take the cabinet off again and run the risk of having a shower. I was not sure whether the clamp was loose or not, but I tried sticking a telephone wire thru the inlet hole and got some gookus out, so I try several more times and lo and behold, the next 2 washes, no leaks. I am writing this to thank all the help from all the master and also to check the dispenser area for possible leaks, as there were very few things mentioned about this. If I have called a repair man, the first thing he will do is to change the pump, which was the most often mentioned cause of a leak( and this may be so), which I first thought of, till I consulted you masters. One problem solved. Now, my washer shakes a lot during the spin cycle. The washer is level and the diagonal weight is even. I guess, this time I may have to take the cabinet off, to solve this. Any suggestions?

Thanks,

newatthis

a

Share this post


Link to post
Share on other sites

Hello, my shakey friend. Let me be the first to congratulate you on solving your leaking problem. It seems to me that the new problem with your washer shaking during spin is most likely something simple. For example, have you reset the rear self-levelling legs? No? Oh, well, you must do this straight away! Simply tilt the washer toward you so that it pivots forward on the front legs and all the weight is off the rear legs. The rear legs will then reset themselves and you can let the washer down.

Share this post


Link to post
Share on other sites