Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Kenmore HE5t F71 error code and won't run


  • Please log in to reply
11 replies to this topic

#1 rover_nut

rover_nut

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 28 March 2011 - 10:08 AM

Model: 110.47081600
SN: CSU1712036
About 2 1/2 years old I think.

I went to put in a load of laundry yesterday and it was displaying an F71 code. Unplugged it and plugged it back in and then no lights, just 3 or 4 quick beeps when pressing the power button.
I let it sit over night and the F71 code was back. Again unplugging and plugging back in resulted in a blank display and the beeps when pressing the power button.

I couldn't find anything specific to mine, but did find the thread about the HE3t displaying F70 and beeping. I did the test described here: http://fixitnow.com/...ntrol-unit-mcu/
Unplugging the blue harness from the MCU resulted in the control panel lighting up normally.
Would this result also apply to my Elite HE5t with F71 rather than F70? i.e., bad MCU?

Someone also suggested checking the user interface and CCU harnesses to make sure they are not loose, and for continuity. Anyone know where I can find at least an exploded view of the washer so I can see where they are and how to gain access to them?

The control units aren't cheap so I want to home in on the actual issue, rather than just throwing different parts at it.

Thanks,
Tom

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 28 March 2011 - 01:07 PM

from the tech sheet:
F71
USER INTERFACE HEARTBEAT FAILURE
If a Central Control Unit Heartbeat Failure is displayed,
no communication is detected from the User Interface to the Central Control Unit.

Possible Causes/Procedure
1. Check for continuity of the User Interface harness.
2. Check wire harness connections to the User Interface and the Central Control Unit.
3. Replace User Interface if drum is rotating.
4. Replace Central Control Unit if drum is not moving.
.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#3 kdog

kdog

    RoughShod

  • Appliantology Fellow
  • PipPipPipPipPip
  • 7,465 posts
  • Location: Canada
  • Flavorite Brew:Dickens Cider

Posted 28 March 2011 - 01:16 PM

Unplugging the blue harness from the MCU resulted in the control panel lighting up normally.



You be needin' one of these:

http://www.repaircli...er=110.47081600

 

01040998.jpg


Help us keep the lights on: buy appliance parts here ==> http://repairclinic.com

For service manuals and lots of other goodies, become an Apprentice ==> Apprenticeship

#4 rover_nut

rover_nut

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 28 March 2011 - 05:45 PM

You be needin' one of these:

That's what I was told on another forum even though I had F71 and not F70, but it never hurts to get other opinions. ;)

Hmmm..can't edit my post.

I'll check the harnesses as well.

#5 kdog

kdog

    RoughShod

  • Appliantology Fellow
  • PipPipPipPipPip
  • 7,465 posts
  • Location: Canada
  • Flavorite Brew:Dickens Cider

Posted 28 March 2011 - 08:25 PM

Please let us know how it turns out ................ (pictures ?)

:thumbsup:

Help us keep the lights on: buy appliance parts here ==> http://repairclinic.com

For service manuals and lots of other goodies, become an Apprentice ==> Apprenticeship

#6 rover_nut

rover_nut

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 29 March 2011 - 12:48 PM

OK, here's where I am. (getting the user interface panel off/out was a PITA!)
The layout of my HE5t was somewhat different that the Duet, the CCU is on the right front side
Posted Image

As best as I could tell I had to remove the plastic chrome ring from around the door to be able to swing out the UI from the left far enough to get a screwdriver behind it to release the tab on the right end (another difference from the Duet). If that's not the way to do it, I'm all ears.

Once out, I checked the continuity of the connectors B & C that run to the UI.
They are pulled out a little before I took the pic to be sure to get them back in the same place.
Posted Image

I also checked the continuity of the wires between the CCU and the MCU (A in the image above and the arrow in the below image)
Posted Image

All the above checks were good.

Based on the fact that the UI lights up fine with "A" unplugged from the CCU or from the MCU, is it still safe to say the problem is the MCU, or is there something else I should check before spending the $260 for a new MCU?

There were some pink wires also going to the MCU, but I didn't take the time to trace them to see where they go yet.

#7 rover_nut

rover_nut

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 29 March 2011 - 05:39 PM

Is there an exploded parts drawing somewhere for this model that gives part numbers?

#8 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 29 March 2011 - 06:56 PM

Model: 110.47081600

http://www.searspart...Mod=11047081600

Kenmore110.47081600 made by Whirlpool
similar to the Whirlpool Duet
For manuals and lots of other goodies,
become an Apprentice==>
http://appliantology.org/apprentice/


.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#9 kdog

kdog

    RoughShod

  • Appliantology Fellow
  • PipPipPipPipPip
  • 7,465 posts
  • Location: Canada
  • Flavorite Brew:Dickens Cider

Posted 29 March 2011 - 08:21 PM

You be needin' one of these:

http://www.repaircli...er=110.47081600

 

01040998.jpg

No part # required, Click Pic to order


Help us keep the lights on: buy appliance parts here ==> http://repairclinic.com

For service manuals and lots of other goodies, become an Apprentice ==> Apprenticeship

#10 kdog

kdog

    RoughShod

  • Appliantology Fellow
  • PipPipPipPipPip
  • 7,465 posts
  • Location: Canada
  • Flavorite Brew:Dickens Cider

Posted 29 March 2011 - 11:07 PM

I may need to order a couple of other parts.




Find appliance parts here!

365-Day, no-hassle return policy on all parts ordered through this site! Read more.






For manuals and lots of other goodies, become an Apprentice==> http://appliantology.org/apprentice/
Help us keep the lights on: buy appliance parts here ==> http://repairclinic.com

For service manuals and lots of other goodies, become an Apprentice ==> Apprenticeship

#11 rover_nut

rover_nut

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 03 April 2011 - 08:50 PM

Well, I replaced the MCU and it's working fine now..thanks for your help.
Now I just need to deal with the leaking from the front bottom of the drum that developed. :(

#12 kdog

kdog

    RoughShod

  • Appliantology Fellow
  • PipPipPipPipPip
  • 7,465 posts
  • Location: Canada
  • Flavorite Brew:Dickens Cider

Posted 04 April 2011 - 12:19 AM

According to Samurai Ichiban Law of Appliance Repair #7 - All leaks are visible

The 12 Laws: http://fixitnow.com/...pliance-repair/


Help us keep the lights on: buy appliance parts here ==> http://repairclinic.com

For service manuals and lots of other goodies, become an Apprentice ==> Apprenticeship






Recent blog entries on this topic

Photo

Kenmore HE5t washer with error code F71 and won't run

By Samurai Appliance Repair Man in Samurai Appliance Repair Man's Blog, on 28 March 2011 - 04:39 PM

Common manifestation of this problem: no lights on the control panel and when you press the power button, you just get three or four quick beeps.

Do the test on this page. If unplugging the blue harness from the MCU results in the...

Read Full Entry →

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics