Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Sign in to follow this  
Followers 0
gergrff

Refrigerator/Freezer Kenmore 106.5814*801

18 posts in this topic

Hi,

I would appreciate some help with a Kenmore refrigerator model #106.5814*801. The icemaker is working intermittently.

I have tried unplugging the refrigerator, and whenever it comes back up ice will be made several times in two weeks.

Any ideas!

GG

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

... The icemaker is working intermittently.

... when it's not working, is there Ice in the IceMaker ?

Freezer temperature need to be +15F or colder to "harvest" the Cubes

Share this post


Link to post
Share on other sites

Hi,

Thanks for the reply to my problem with the icemaker. The temp is O.K. I FORGOT that the LED is

blinking two times about every second. Hope this helps...

Thanks,

GG

Share this post


Link to post
Share on other sites

... the LED is blinking two times about every second.

that's the normal status ..

is there Ice in the IceMaker ?

Share this post


Link to post
Share on other sites

Thanks for another reply to my problem.

There is water in the ice maker, so I am leaning toward replacing the ice maker.

I called a local parts co. and they could not find the part number for the Kenmore refrigerator. I believe the correct Whirlpool number is W10190961.

Do you have a troubleshooting guide for this refrigerator/ice maker? If you do, could you please pass it along?

What is involved in removing and replacing this particular ice maker - I have done so in other refrigerators, but never the one with the vertical ice bin.

Any help will be appreciated,

GG

Share this post


Link to post
Share on other sites

... There is water in the ice maker,

then it should freeze, unless there is something wrong with your Freezer / temperature...

Share this post


Link to post
Share on other sites

The temperature is fine in the freezer (six degrees). The icemaker works intermittently. Is there a troubleshooting guide you could pass along?

I had also asked if the whirlpool part number for the icemaker will work. I had asked what is involved in removing this particular ice maker?

Thanks,

GG

Share this post


Link to post
Share on other sites

kdog,

Thanks for the information. I feel more confident about making the correct diagnosis having a flow chart, etc!

GG

Share this post


Link to post
Share on other sites

After reading the technical material, I found out that the ice maker may be good. The refrigerator/freezer failed the optics test. Whenever I opened the freezer

door, the LED blinks twice about every second. Whenever I closed the flapper the LED blinks twice about every second.

I am going to replace the emitter and receiver boards. I did not try to jump the black and black/white at the board to test the ice maker. I did test the water

valve and made sure that the water line was not iced up.

If anyone sees a problem with this plan (other than not checking the ice maker itself by doing a harvest), PLEASE let me know.

Thanks,

GG

Share this post


Link to post
Share on other sites

There is water in the ice maker,

As Master Reg pointed out, water in a cold environment soon becomes ice (unless the environment is not cold enough) - If you still have water in the icemaker, the problem is elsewhere - One the water freezes initiate a harvest cycle and see what happens, meantime - clean out that condensor

http://www.repairclinic.com/PartDetail/Long-Handled-Bristle-Brush/5303318693/12859

 

01181494.jpg

Share this post


Link to post
Share on other sites

I have had ice in the mold all along. Let's forget about that, what about the unit not passing the optics test?

Share this post


Link to post
Share on other sites

There is a beam of light that travels between the emitter and receiver, be sure something is not interrupting the beam and fooling it into thinking the ice bin is full - send the Icemachine through a harvest (simple enough) to verify it's operation - if all that is OK, then replace electronics

http://www.repairclinic.com/PartDetail/Ice-Level-Control-Board/4389102/921526?modelNumber=106.58142801

 

00639460.jpg

Share this post


Link to post
Share on other sites

I have had ice in the mold all along.

There is water in the ice maker

Thanks for that tidbit of information

Share this post


Link to post
Share on other sites

Well on that "tidbit of information" I misspoke. The next post after I misspoke, I said I had a freezer temp of six degrees. That should have ended the

thought process that the water was not freezing.

Share this post


Link to post
Share on other sites

That's like answering a question with a question - Where I live, water does not freeze until 0 degrees (tidbit of information: Celcius)

Share this post


Link to post
Share on other sites

"Tidbit of Information"

In Southern United States water freezes at 32 degrees Fahrenheit. Yes I know the freezer needs to be between 0 and 15 degrees F to harvest cubes.

I changed the optics boards today, and everything seems to be working fine.

Thanks for the help.

GG

Share this post


Link to post
Share on other sites

Well, I ended up changing the ice maker out also.

Now, everything has been working well for about a week.

Thanks again for the help.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0