Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn Circuit Fu, the ancient lost art of appliance repair…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
hanadul

Main blower issue on Gas Furnase (York Diamond 80)

6 posts in this topic

Hi,

Main blower on my furnace has stopped in 2-3 minutes and never come back.

I inspected the furnace and found it starts normally (frame, main blower, another motor on top of furnase...etc.) initial time but main blower stopped after 2 -3 minutes even though frame (fire) is on. Frame went out 1-2 minutes after main blower stopped. Frame is continuing to on and off but main blower never starts again except first time. First time means shut down the main switch, wait 5 minutes and bring it back on.

Main switch down---wait 5 minutes---main switch on---furnace starts normally (frame, main blower, motor on top of furnace)---main blower stopped in 2 minutes(fire is still on and top motor is running)---frame(fire) stopped(top motor still on)---frame(fire) turn on with top motor but no main blower---frame(fire) is continue to on and off and top motor is continue to run but main blower is continue to down.

What I did so far,

Cleaned air filter.

Cleaned main blower motor housing & inside of furnase.

Replaced capacitor (7.5 uf 370v)

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

My main description was a little ugly.

Let me explain again.

Main blower on my furnace has stopped in 2-3 minutes and never come back.

Here’s steps

1) turn the thermostat up

2) inducer motor switches on, and comes up to speed

3) the pressure switch detects that the correct negative pressure has been reached and turns on the hot surface ignitor

4) the hot surface ignitor heats up and gets white hot

5) the main burner gas switches on and the burners light

6) after a delay the main fan switches on to circulate warm air around the house.

7) main fan stopped in 2 minutes even though main burner has a light and running

8) Main burner turned on and off repeatly but main fan never come back (I can hear some high pitch noise it is trying to run and I can see main fan moves a little bit (1 lap in 10 seconds))

What I did so far,

Cleaned air filter.

Cleaned main blower motor housing & inside of furnase.

Replaced capacitor (7.5 uf 370v)

Share this post


Link to post
Share on other sites

turn Motor Shaft by hand.

Does it turn easily, smoothly ?

Share this post


Link to post
Share on other sites

Sounds like the motor is possibly tripping it's internal thermal overload device.

Check the voltage going to the blower motor when it turns off and the flame is still burning. If you still have 120 volts going to the blower motor and it isn't running then most likely the internal thermal overload has tripped or the bearings are seizing up once the motor warms up.

As RegUs says, turn the motor and see how it feels, it should turn very easily by hand and if you give it a spin it should keep spinning on it's own for at least 5 - 10 seconds depending on how hard you have spun it.

If it feels stiff when turned by hand you are going to have to replace the motor. You can try oiling the motor but at this point it is probably to far gone and will continue to give you problems.

Edited by Budget Appliance Repair

Share this post


Link to post
Share on other sites

Attach your volt meter to the fan wires and read voltage while this happens. The fan relay may be bad and dropping power. Also,replace the motor capacitor.

I had a gas furnace do the same thing last week. A new capacitor corrected the problem.

Share this post


Link to post
Share on other sites

If you've replaced the capacitor and the blower still stops after a few minutes then it's probably a bad blower motor. Sometimes it could be the low speed fan relay on the board dropping out after a few minutes but this isn't common. Try running the furnace through a cycle with the thermostat switched to "fan on". If the blower still stops after a few minutes replace the blower motor.

Edited by Shootist

Share this post


Link to post
Share on other sites