Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Not_A_Repairman

Maytag Bravos 300 Quiet Series MVWB700VQ0 - Banging Drum

8 posts in this topic

Hello all. My samurai skills are weak when it comes to washers and dryers so I come here today to be schooled and get a little help.

Above series of washer is less than three years old and has been running great. The other day developed a banging sound in the front left corner between what seems to be the drum and outside metal case. It did this with a very small load and it was not out of balance. I did open the washer and redistribute the clothes so to eliminate that as a cause.

Also, any one have a manual/schematic or other document showing how I should take this thing apart to investigate?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Thanks for the help. Finally got it open, stubborn little clips.

Again, the banging sound seemed to come from the front left area. I don't see any signs of it actually hitting there and the suspension rods and bushing look fine all the way around.

The only thing I did find was the "padding" on the inside of the metal container had about a 1" worn spot where I could tell the drum had been hitting. It essentially is the same area the noise was coming from. Does anyone else think that could be the culprit? What do I replace that with? Can I use anything a little thicker?

Aside from loads being unbalanced, what else could cause the drum to say enough to wear out that padding?

Share this post


Link to post
Share on other sites

Ok, put some weather stripping over the spot that had previously thinned up a little. Obviously the problem was not solved, only a bandaid applied. Started it back up and ran fine for a few minutes and the sound started again. Opened the lid and started tugging around a parts. When I tugged on the suspension rod it made the same sound I had been hearing, it's the suspension rod chattering back and forth in its little plastic housing. I'm thinking that is the part listed below. Can anyone confirm this?

http://www.repairclinic.com/PartDetail/Snubber-Pad/8564017/1180362?modelNumber=MVWB700VQ0

Share this post


Link to post
Share on other sites

Next update, load finished and I was able to look at the piece that the rod is suspended from. It is this part, http://www.repairclinic.com/PartDetail/Suspension-Ball/W10198919/1471934?modelNumber=MVWB700VQ0. It doesn't look torn up or broken or anything but for some reason when it agitates it makes a grinding/chattering noise. I will run another small load tomorrow and investigate again.

Share this post


Link to post
Share on other sites

They have an improved version of the suspension rod kit. The new kit adds a bushing under the ball sockets instead of just grease on the metal chassis. This will make it more stable and quiet.

Share this post


Link to post
Share on other sites

Thanks. I was waiting on the suspension ball kit to come back in stock and just noticed, and confirmed with their live chat, that the suspension rod kit also includes the suspension balls. Hopefully this will take care of he noise.

Share this post


Link to post
Share on other sites