Jump to content


Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

amana sxd26vw


  • Please log in to reply
2 replies to this topic

#1 tommytech

tommytech

    Sōhei

  • Appliantologist
  • PipPipPip
  • 176 posts
  • Location: USA
  • Flavorite Brew:guiness

Posted 20 January 2012 - 06:12 PM

Here's a good one for ya.tech was out yesterday and repaired cracked plastic tubing causing leak.stop cooling sometime after techleft. the evap fan does not run,no frost /warm evap coil,cond fan runs ,comp running.he said he either moved the foam strip in the back to acess leak. w t f??

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 20 January 2012 - 07:57 PM

Amana = Evaporator Fan won't run until Evaporator is cold (Defrost Terminator closes)
Any frost on Evaporator ?
.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#3 tommytech

tommytech

    Sōhei

  • Appliantologist
  • PipPipPip
  • 176 posts
  • Location: USA
  • Flavorite Brew:guiness

Posted 21 January 2012 - 09:04 AM

tapped the system-running in vacuum,no frefrigerant.after much digging,i renoved what was left of some rodent chewed insulation,removed that and one of the copper lines was sitting almost completly in the drain pan and was all corroded-leak was right there. time for new box for those folks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics