Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Sign in to follow this  
Followers 0
CJrun

Whirlpool range GY396LXGT4 two burners comatose

7 posts in this topic

LF and LR work fine, RF and RR are dead. I swapped out the control knobs/switches and the L elements still operated, the R elements did nothing. I tested the elements for resistance and got @ 25 ohms for both. I turned the breaker back on, turned the control knob on, crapped my pants, and tested the two terminals going into the element for 240 VAC, per the description here:

http://fixitnow.com/...-repair-manual/

I got no VAC. Actually, I got no VAC across those two terminals for any of the elements, including the functioning LF and LR, so I'm doing something wrong, here.

?action=view&current=LFcropped.jpg

http://s152.photobucket.com/albums/s188/flacoblanco/Range/?action=view&current=LFcropped.jpg

I don't see a tech sheet available amongst the listed parts for my model. However, at this point I already know I am doing something wrong, since I get no VAC at any pair of terminals that attach to the element. Your thoughts, please??

Thanks!

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Do the Hot Surface Lights work for the bad Burners ?

With the Burners OFF, check for 120v AC

between L1 and chassis (ground)

and

between L2 and chassis (ground)

on the Burner Controls

Share this post


Link to post
Share on other sites

Hot Surface Lights do not work for bad burners. 120 VAC between L1 and ground and L2 and ground on GOOD burners. 120 VAC between L2 and ground on BAD burners; NO voltage between L1 and ground on BAD burners.

Thanks, Reg!

Share this post


Link to post
Share on other sites

do the Hot Surface Lights work for the good Burners ?

L1 should go to all of the Burner Switches (wired together)

except for some Canadian models that have a Relay for the right Burner Switches

Share this post


Link to post
Share on other sites

Hot surface lights DO work for good burners.

I checked the wiring for the L1 wires and whaddaya know?

http://s152.photobucket.com/albums/s188/flacoblanco/Range/?action=view&current=L1parted.jpg

The L1 wire from the right (bad burner) controls is parted/insulation melted. Seemed a bit tight, so I'm gonna solder in a new piece and see what that gets me.

I'll update you.

Domo arigato!

Share this post


Link to post
Share on other sites

Ding ding ding ding!

I owe Reg a beer!

Thanks a bunch, guys.

Chris

Share this post


Link to post
Share on other sites
:pint1:

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0