Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

DeeJayK

Kenmore HE3 gas dryer (110.92826102) won't start

6 posts in this topic

I have a Kenmore Elite HE3 gas dryer (model 110.92826102). The front panel appears to be fully functional (it has power), but when I select a cycle and press the Start button I just hear a beep and a sort of muted "click" (of a solenoid?) from inside the dryer, but nothing else happens. This occurs when regardless of whether an "auto dry" or "manual", i.e. timed, cycle is selected. The drum doesn't turn a bit. However, the timer happily ticks down the cycle and beeps at the conclusion.

I removed the top, back and kickplate panels. After vacuuming out a ton of lint, I started doing some basic troubleshooting. I ran the front panel diagnostic tests as described in the tech sheet (MORE TIME -> LESS TIME -> MORE TIME -> LESS TIME) and all of the console switches and LEDs seem to be fine (i.e. pressing each switch controls the LEDs as described in the Tech Sheet).

The moisture sensor also appears to test out: when I bridge the two metal strips I get a beep and the two-digit display reads "02" (the Tech Sheet says that "a software revision number" displaying indicates the sensor is OK).

However, when I open the door in diagnostic mode, I get a beep tone and a "09" is indicated in the two-digit display. The TS says that I should get a beep tone and "a number and letter" on the display. This test seems a little inconclusive since the "09" could be interpreted as "O9" in which case I have a letter and a number on the display. The door switch test section of the TS it elaborates that the "number and letter" should be "i.e., '0E', '0G', '1E' or '2G', etc." When I close the door (or close the switch) the display goes back to "88," which is as expected.

In the "Moisture Sensor Test" section of the TS, it again has me put the dryer in diagnostic mode and open the door. Again I get a beep and "09" on the display. Here the TS states "if a beep tone is heard and a software revision number is displayed on the console as soon as the door is opened, a short circuit exists in the moisture sensor system." So, is "09" a "software revision number"?!? Does this "09" indicate a short in the moisture sensor or a faulty door switch circuit or neither?

So from the inconclusive door switch test, and the moisture sensor test, it appears my issue may be in the moisture sensor. I didn't have the time/patience this evening to complete the moisture sensor test. But before I invest the time in doing so, I just wanted to get a reality check: Does a diagnosis of a moisture sensor issue fit at all with the symptoms I am experiencing?

Other diagnostic tests I ran:

  • tested the thermal fuse which had continuity, i.e. it is "good".
  • tested both the main and start winding coils on the drive motor and both tested within the specified range for resistance.
  • test the belt switch which passed

Full disclosure:

Before these symptoms started I had disconnected and reconnected the dryer (to paint behind it). When I reconnected it, I forgot to turn the gas back on to it. My wife ran the dryer and it tumbled, but obviously never got hot. Once I turned the gas on, I started the dryer and it appeared to start and run normally (at least for the few seconds I remained in the room after starting it). A bit later, my wife noticed the current behavior when she attempted to re-run the cycle. It didn't appear to have dried the clothes much (at all) when it "ran" after I started it.

So, any guesses as to what my problem is likely to be? Any suggestions on what troubleshooting steps I should take next? Any assistance you can provide would be greatly appreciated.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

while someone holds the Start Switch, (any Drying Cycle)

Test for 120v AC at each side of Belt Switch to chassis (a good ground)

1 person likes this

Share this post


Link to post
Share on other sites

while someone holds the Start Switch, (any Drying Cycle)

Test for 120v AC at each side of Belt Switch to chassis (a good ground)

I assume I do this with the power plugged in, correct? Is your assumption that the issue is with the Belt Switch?

Share this post


Link to post
Share on other sites

... I assume I do this with the power plugged in, correct?

... Is your assumption that the issue is with the Belt Switch?

1) there wouldn't be 120v there if it wasn't plugged in ...

2) yes, the Belt Switch and if voltage is coming from the Controller

2 people like this

Share this post


Link to post
Share on other sites

The dryer " won't start " as in, it will not tumble OR there is no heat??? You said that you ran the dryer..... SO...when the timer is set normal/timed dry, will it start to tumble when the start button is pushed ??? Or will it tumble and just not heating????? Did you dis connect the gas supply line?? OR.... did you just shut it the valve 'off'??? Is the 'shut -off valve turned on all of the way ???.........Did you use Teflon tape or any thread paste ??? ( NO teflon tape or paste to the chamfered connector ) When the thermal fuse was checked, one wire terminal was removed ???? Sorry about the simple questions.. :thumbsup: the closest wire diagram I got is p/n8541834, close enough I hope............ .................................................P.S. check door switch......

Edited by certified tech group 51
2 people like this

Share this post


Link to post
Share on other sites

Just wanted to close the loop on this post.

After some further troubleshooting (including the steps suggested above) I went back to the Tech Sheet and eventually diagnosed a bad main control board. This led me to remove the board, the back of which showed obvious signs that it had blown .

I replace the board and the dryer is once again fully functional.

Thanks to those of you who responded.

Share this post


Link to post
Share on other sites