Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

deezus

Kenmore 106.51562104 refrigerator intermittently turns off

8 posts in this topic

This unit will run and cool fine but intermitently turns off everything in refrigerator but the interior lights, If you unplug it and plug it in it will come on again, evap fan will run, condensor fan will run and comp will run. after awhile it will turn off agian...very strange. its not a power from house issue and the only thing I can determine is its the board...any one have any ideas??

Thanks

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

normal operation ?

Defrost Cycle ?

what are the Fridge and Freezer temperatures ?

Share this post


Link to post
Share on other sites

Normal operation, What happens is it will be running fine then the evap fan, cond fan and comp stop working. You have to turn fridge all the way off using cold control then turn it back on and everything will run. When it turns off refrigerator temps start to fall then you turn it off with cold control then back on and everything will run again. I thought about jumpering the cold control and see if thats it or testing resistance but how would the cold control affect the cond fan and evap fan as well as comprrssor? I mean when it stops running no power is going to those three things. The cold control just controls damper i believe. Thanks in advance.

Edited by deezus

Share this post


Link to post
Share on other sites

normal operation ?

Defrost Cycle ?

what are the Fridge and Freezer temperatures ?

1) that may be normal operation

2) It may now be in a Defrost Cycle

3) what are the Fridge and Freezer temperatures ?

On that model, Cold Control controls Compressor, Evaporator Fan, & Condenser Fan

Share this post


Link to post
Share on other sites

Its not on defrost mode. It sounds like it is cold control. How can I test the cold control?

Share this post


Link to post
Share on other sites

Can almost guarantee you it's a bad cold control.

The freezer control is just a mechanical damper.

I don't know what it is about this style of Whirlpool built SxS refrig but seem to see more failed cold controls in this model style than any others, and they display the exact symtoms that you describe.

Next time you catch it in the act of warming up, instead of turn the temp control dial, just give the control area a good smack of the hand and most likely you will see that it immediately starts up just like when you cycle the control.

Edited by Budget Appliance Repair

Share this post


Link to post
Share on other sites