Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Mr_Rich

Whirlpool Cabrio WTW5600XW0 Won't Start Self Test

3 posts in this topic

I'm havin issues with spinning on my Whirlpool Cabrio WTW5600XW0 and am trying to start a self test following the instructions in Service Manual L-81 where you hold any button except power, start and stop in the three seconds pressed, three seconds released for 3 cycles. My washer will not self test.

Does anyone know if the self test initian sequence is different for this washer or is the issue with the main control module. I did verify all of the buttons work in the normal mode.

Thanks

Rich

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

You first need to turn the control off before proceeding with the key dance, what is your spinning issue ?

Share this post


Link to post
Share on other sites

I had the power button off so no lights were lit. I also tried it in teh done mode. None of the buttons put it into self test.

My issue with spinning is it will not complete the spin cycle and the lid lock light flashes leaving water in the tub. If I out the machine on drin and spin it will remove most of the water

I also tried the soil level temp keydance to check the console self test and it would not go into that mode either.

Thanks for the help.

Rich

Share this post


Link to post
Share on other sites