Jump to content


Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Kenmore washer model 110.21202010

Wont start model 110.21202010

  • Please log in to reply
6 replies to this topic

#1 Lalas713

Lalas713

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts
  • Location: USA

Posted 30 June 2012 - 04:37 PM

Please help!

My washer is 15 months old and I have had nothing but problems with it. Normally it's just off balance and I have been able to correct it, but not this time. This time it won't even start. Normally the lid lock and fill lights come on and then the lid light goes off briefly and turn back on. Mine takes about five minutes before it shuts off and when it turns back on, nothing happens, except for it clicking.

I have read a previous forum on here about something similar happening to someone else in March and I did try the diagnostic test that you posted for her, but after several attempts nothing happens, and I did it within the 6 second timeframe but, alas, no blinking lights, no error codes, nothing. I am beyond frustrated. I don't want to buy another washer, since this one is still new, but if you can't help me then I guess I will have to bite the bullet and empty my bank account to get a better washer!

Any assistance you can provide would be greatly appreciated.

Thanks,
Gail

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 mark mac

mark mac

    Sōhei

  • Sublime Master of Appliantology
  • PipPipPip
  • 236 posts

Posted 30 June 2012 - 04:51 PM

sounds like a bad lid lock needs to be replaced

#3 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 30 June 2012 - 05:55 PM

http://www.repaircli...tDetail/1938607

 

Door-Lock-W10404050-01295378.jpg


.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#4 Lalas713

Lalas713

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts
  • Location: USA

Posted 30 June 2012 - 05:58 PM

Would that be the Lid latch assembly kit from repairclinic.com? So, what you're saying is that If I replace it, then the washer should go thru its normal cycle, barring any other possible problems, that is. Is that correct?

#5 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 30 June 2012 - 06:00 PM

yes,
Any part ordered from RepairClinic can be returned for a refund (less shipping)
.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#6 Lalas713

Lalas713

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts
  • Location: USA

Posted 30 June 2012 - 09:54 PM

Thanks!

I ordered the part and it should be here by Friday. I'll let you know how it turns out.

#7 Lalas713

Lalas713

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts
  • Location: USA

Posted 07 July 2012 - 04:38 PM

The good news....The part was delivered yesterday and I installed it...not as hard as I was anticipating...and, low and behold, when I ran I test run through it it actually worked. Then I did it with clothes, just a small load, and it worked too!

Now for the bad news...today it's not working right, again. It's doing basically the same thing, lock's not releasing when you start, but when it finally does and then relocks the washer does fill up and it wasn't before. However, it does not agitate and it does not spin and it takes forever to change from setting to setting. I have no idea what is wrong with it, but I do know it's junk. I caved and bought a Maytag w a 5 year warranty!

Thanks for all you help!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics