Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

The days of Monkey Boy Service Calls are over...

Click here to check out our fun short course and learn how to get the most out of Appliantology.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
moto377

Kenmore Washer/Dryer Combo 417.90862990 - Washer Agitator/Spin Cycle

1 post in this topic

Since I am on a repair kit with this unit, I thought I would make one more post, this time concerning the washer. The issue has to do when the washer enters the spin cycle. Sometimes, and almost always on small loads, instead of spinning the washer goes back into agitator mode and finishes the wash that way. When the cycle is complete there is no water is in the tub, but the clothes are to wet to go into the dryer. To "fix" it, I open the cover, set the cycle to spin and use a screwdriver to activate the switch. If I enable and disable the switch several times with the screwdriver, it will eventually enter spin mode. Then while carefully keeping the screwdriver in place, I close the lid on top of the scewdriver and then able to walk away.

Any thoughts on this? When it spins, it spins properly. And with full/large loads the problem occurs less often.

Thanks!

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!