Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

wapitiscat

Samsung RF263AEWP diagnostics

7 posts in this topic

I used the service manual for the RF267A RF26XA to guide me through the disassembly of my refrigerator evaporator cover to get at the ice that had formed there. I had to get the unit back up and running and didn't get a chance to do any more troubleshooting. The LED panel diagnostic instructions in the service manual refer to button combinations that aren't on my RF263. If this unit has such a feature, does anyone know how to access it? I'd like to get some more info before I go in with my multi meter.

Todd

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

I can't find a picture of the buttons on your control panel (upload one) ?

Sears shows that your control is # 2

DA97-07049Q

the same part number as on

RF26XAERS

RF26XAEWP

which should be included in the service manual

50037804-00003.png

Share this post


Link to post
Share on other sites

That looks like the panel (page 20 in the User Manual).The Service manual for the RF26XA refers to a Lighting/alarm button that is pressed along with the Power Freeze (?) button to initiate the diagnostic program. My unit doesn't have a Lighting /alarm button. The RF263 may not have a diagnostic. Or, is that just crazy talk?

Todd

Share this post


Link to post
Share on other sites

I can't find a picture of the buttons on your control panel (upload one) ?

Share this post


Link to post
Share on other sites

Here's a screen grab from the user manual. Identical except that I have my display set to Fahrenheit.post-21311-0-88432700-1348524998_thumb.j

Share this post


Link to post
Share on other sites

So, I have a 265 in 263's clothing,eh? Thanks for the info. Now, when I start the diagnostic by following the manual instructions and press/hold the Power Freeze and Power Cool buttons for 8 sec, the display shows "88" (all LED legs lit) on both sides. I'm assuming that this means there's no error code to report. If that's correct, can I assume that the sensor and heater for the refigerator evap are OK?

Todd

Share this post


Link to post
Share on other sites