Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

  • Announcements

    • Samurai Appliance Repair Man

      ***READ THIS PRIOR TO STARTING A NEW TOPIC***   05/02/2016

      Topics with the complete and accurate model number in the topic title will get priority attention. You can validate your model number by entering into the form on this page: http://www.repairclinic.com/?clearLs=true For more help on using Appliantology effectively, please see this page:  
arrow 1

Icemaker w/p model 106.54542400

9 posts in this topic

This is my fridge. My i/m would fill ok but when it cycled to dump the timer just rocked back and forth, I had another i/m and installed it. It does same thing? Never have seen this anyone had this happen?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

No, I am going to pick up new i/m today. Heater did not come on and would not run harvest cycle when jumped

Edited by arrow 1

Share this post


Link to post
Share on other sites

Are you getting 120vac from L to N?

Share this post


Link to post
Share on other sites

yes, it has 120. I will stay online if you see something i'm not. the timer wheel is rocking back and forth if i try to force cycle does same

Edited by arrow 1

Share this post


Link to post
Share on other sites

with power disconnected,

Heater should be 72 OHMs L - H

Share this post


Link to post
Share on other sites

Got 72

Share this post


Link to post
Share on other sites

then if it doesn't advance when jumpered T-H

but the Motor is powered,

would seem the Gears are bad

Share this post


Link to post
Share on other sites

Yes I believe so. gotta pick up new one. Thanks for help

Share this post


Link to post
Share on other sites