Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

rcarlso5

Kenmore no spin cycle

5 posts in this topic

Washer has all functions except spin cycle.  Lid switch is ok.  Jumped electrical connector for lid switch circut still no spin and had 120 volts.  Direct drive no belt.  Checked couppler on motor to transmission ok.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Do you hear any noise during the spin cycle or does the machine go eerily silent?

 

Share this post


Link to post
Share on other sites

The motor continues to run and it is pumping all the water out.

Share this post


Link to post
Share on other sites

Next time it does this,  open the lid while it is running and pumping but not spinning.  Then close the lid.  If it starts spinning I'd say you need a timer.

Share this post


Link to post
Share on other sites

[user=2]Jedi Appliance Guy[/user] wrote:

Next time it does this,  open the lid while it is running and pumping but not spinning.  Then close the lid.  If it starts spinning I'd say you need a timer.

 

if opening and closing the lid starts tub spinning it could also be a bad nuetral drain transmission.

rcarlso5: are you sure the coupler is good? sometimes the will split where they are pressed on and when trying to spin will slip.

Share this post


Link to post
Share on other sites