Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Sign in to follow this  
Followers 0
ochoada

Brush/Motor Tacho repair for miele W1986

6 posts in this topic

Good morning!

My Miele has thrown a F4 codeicon1.png which is a problem with the Motor Tachometer. I think I'm 95% of the way there but can't seem to figure how to remove the Tachometer and brush assembly. I have enclosed links to a couple of pictures of where I am at. The first is a frontal view of the plastic Tach assembly, the second as a mirror shot of the brush assembly. Hoping someone out there has done this before and can give me a hint. I am thinking that I need to remove the brushes before I can remove the Tachometer (plastic assembly)

Also, if anyone is aware of a diagnostic for the motor tacho that would be great just for confirmation. It is making a scraping noise, and adding that to code I am betting it's bad....

http://dl.dropbox.com/u/93733256/IMG_20121121_194104.jpg

http://dl.dropbox.com/u/93733256/IMG_20121121_193848.jpg

here is a link to a picture of the replacement brush set (I believe)

http://www.espares.co.uk/part/washing-machines/miele/w844/p/1085/254/0/875594/1003316/washing-machine-carbon-br.html

Thanks for any help!

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Phone Miele and have them send you the correct brush set, comes as a "module" with brushes preloaded in the plastic cover - you slide it on the shaft and remove spring retainers once the module is secured - run motor through a spin cycle to shape in brushface and you're good to go. It's one of the few things that ever fails in those (wear, like brakepads).

Link to service manual: http://appliantology.org/files/file/68-miele-w1900-series-clothes-washers-technical-information/

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for the link kdog. Looks like section 5.10 makes it clear that I need to pull a little harder to remove the assembly. This is great news.

Thanks again,

J

Share this post


Link to post
Share on other sites

You can only get the right part from Miele, the module replacement os quite simple (dirty hands from the carbondust)

1 person likes this

Share this post


Link to post
Share on other sites

Thanks again,

I will place the order on monday for the new Tacho and brush set. Figure best to replace both while I am there.

Share this post


Link to post
Share on other sites

Hi,

I wanted to report back the rest of my experience. Ordering the tacho from Miele USA went smoothly and next day delivery was actually next day! With the new part in hand it was clear that the module just plugged in and out as the manual showed. Also of note was how the brushes "self store". The are retracted in the new part and then can be deployed later. So I pulled out the old module and it was clear that one of the brushes had lost contact with the commutator. So I may have spent an unnecessary 50 dollars on the Tacho. The brush set alone was 50 and the tacho with brushes was 101. Anyway There is definitely a preference for motor rotation as one brush was gone and there was still a good amount left on the other. I plugged in the new module and used an allen wrench to push out the new brushes. Buttoned everything up and everything was good to go.

Hopefully the results of this repair can help someone else.

Thanks again

Jason

2 people like this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0