Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Begin your journey to appliance repair mastery...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Sign in to follow this  
Followers 0
prairiestr

Ken. 110.21082000

9 posts in this topic

Washer starts, fills etc.

Approx. 4-5 min C1 appears.

Checked motor controller and connections.

Bad motor?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

same error code during Spin ?

Share this post


Link to post
Share on other sites

Reg,

I ran the spin/drain test. Washer spun (60rpm) 40 sec, then off. No error code.

Share this post


Link to post
Share on other sites

clothing caught between the Basket and the Tub ?

Share this post


Link to post
Share on other sites

So it's a Whirlpool; what service manual would we look for, Kdog?

Share this post


Link to post
Share on other sites

kdog,<br />I have not pulled the wash plate yet, but when i put it in the nutate mode wash plate moves,<br />only slightly once or twice, then it defaults to C1 error.<br />I think you are correct about the u-joint.

Share this post


Link to post
Share on other sites

Thank you, Reg, and a tip of the breach brush to ye.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0