Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Dumbstruck by the new computer-controlled appliances? Let the Samurai enlighten you…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Skiter29

Whrilpool front loader duet not spining

5 posts in this topic

Im working on a whirlpool duet sport Model wfw8300sw00  a couple of months ago error codes where coming up which told me to replace the CCU which i did everything fine now it will not spin the clothes out if you put it in drain and spin it will eventully get them spun out but after 3 times but after intianal wash clothes are wet ive run it thru diganostics  no error codes and when i put it in drain and spin sometimes it will spin and sometimes it wont ive checked the pump that is fine i had a latch on hand replaced that still dosnt work im wondering if ive got a bad new CCU any thoughts out there.

 

 

 

 

PS Called the whirlpool tech line and the guy asked me if it was an emergency since they were short staffed today they wouldnt ansewer my questions told me to call back on monday thanks whrilpool after i paid my membership they can kiss mine absolutly hate whrilpool

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Ya. Train the trainer days today and tomorrow. They do it usually 2x a year.

For your problem I would be looking at MCU or a wiring problem. Check all the wires very carefully between the MCU and the motor and the blue wires from the MCU to the CCU.

If u don't find any wiring issues, then there is a live process to check for correct voltage at the MCU (5 volts DC on some wires, 120 AC on others.) I can't remember the readings off the top of my head and Im not sure I have them written down. May have to get them from techline on Monday. If all the voltages end up being correct, then for sure it will be the MCU.

Oh 1 more thing. Ohm out the motor and make sure the tachometer is within spec. Usually that will throw up a code, but still worth checking on your problem.

Share this post


Link to post
Share on other sites

... sometimes it will spin and sometimes it wont

... ive checked the pump that is fine

1) "won't spin" .. at all, OR only low speed ?  is there water in the Tub ?

2) ... and the drain ... are you sure ?

 

did you do a hi-speed spin test C:08 ?

Share this post


Link to post
Share on other sites

it will spin today when i got there i first put in drain and spin and it spun at high speed then i put i through diagnotics and this one here dosnt have any of the C01-08 all the lights on panel light up with the 88 and they blink and then an E comes up and the clean the washer lights up thats at about the 7 olcock postion then it will fill then it will go up to delicates and start to wash then it goes up to the next one and then it will drain then it shuts off so during dianogstics it dosnt spin weird part i can get it to spin occasialy been told theres is no water in tub but clothes are soaking wet so maybe a little water but from the clothes not from not draining it been draining the water with no problems since ive tested it and the drain it has a high stand pipe i guess when i go back i could take the pump motor off but the customer did clean out the pump trap

Share this post


Link to post
Share on other sites

Is the pressure switch acting up? or hose to pressure switch have build up in it? 

Share this post


Link to post
Share on other sites