Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

ApplianceDoctor

Whirlpool Washer

6 posts in this topic

I have a Whirlpool washer M# WTW57ESVW0 Unit has Auto Load Sensing Switch instead of the old style pressure switch. When you set the timer to fill with water, unit starts filling and agitating at the same time. I personally think the Auto Load Sensing Switch is bad. Does anyone out there have any input on this problem? How can I get a service manual for this washer?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

It is the load sense switch for sure. Change it out and you'll be good to go. Changed 8 or 10 of them for this symptom.

4 people like this

Share this post


Link to post
Share on other sites

Thanks for all your help. You guys are good.

1 person likes this

Share this post


Link to post
Share on other sites

REPLACED MANY, ANOTHER SIGN IS WHEN IT STARTS FILLING 4 A FEW MINUTES, AND THE UNIT DOES NOT AGITATE 4 A FEW SECONDS TO GET CLOTHES WET 2 PROPERLEY SENSE THE WATER LEVEL

Edited by LIONL56
2 people like this

Share this post


Link to post
Share on other sites

I would just like to add a suggestion. Reseat all the console plugs and try the machine. I had a centennial washer doing the exact same thing, and thought I would try this, because on the cnc machines I used to work on, many times it would work. It did work and the machine is still working beautifully after three months. Something to do with electromagnetic flux I suppose. In and out fast and a very happy customer.

1 person likes this

Share this post


Link to post
Share on other sites