Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Dumbstruck by the new computer-controlled appliances? Let the Samurai enlighten you…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
LIONL56

GE F/L WASHER

9 posts in this topic

Unit starts, pump runs, fills with a little water,rotates fills with again, then stops in mide cycle. Checked codes, e38, e23, e61,e60,e46. Did manual test test mode, found presure sw test not responding properly, checked presure hose, pr sw harness, ok. cycle tested, worked properly once, then same problem, 3 other service company came out prior, i don't give up easily, any ideas, thanks

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

The pressure switches on these have been problematic.  I would replace it .

Share this post


Link to post
Share on other sites

Sorry, budrow-- didn't catch that model number...?

Share this post


Link to post
Share on other sites

Sorry, budrow-- didn't catch that model number...?

in the sub-title  :wallbash:

WCVH6800J1MS

Share this post


Link to post
Share on other sites

The pressure switches on these have been problematic. I would replace it .


After diag,that was my thought, didn't want to jump the gun on this one. Thanks to all u guys, will replace presure sw, will up date, thanks Edited by LIONL56

Share this post


Link to post
Share on other sites


After diag,that was my thought, didn't want to jump the gun on this one. Thanks to all u guys, will replace presure sw, will up date, thanks
 

Share this post


Link to post
Share on other sites

Before you replace the pressure switch, check the pressure tube for wear holes.  If present, they can make the machine act like the pressure switch is bad.  Many techs have been fooled by this...

 

 

Pressure tube ==> http://www.repairclinic.com/PartDetail/Tube/WH41X10129/1168781?modelNumber=WCVH6800J1MS

 

Tube-WH41X10129-01324915.jpg

Share this post


Link to post
Share on other sites

Because of the on going problem, we decided 2 order, hose, presure sw, main board. WILL CHANGE PARTS IN THAT ORDER BETWEEN TESTS. PROBLEM GOING ON 2 LONG, WITH 2 MANY COOKS IN THE KITCHEN, THANKS 4 ADVISE, WILL UPDATE

Share this post


Link to post
Share on other sites