Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Armstrong SX-80 Squirrel Cage


  • Please log in to reply
1 reply to this topic

#1 Jaks69

Jaks69

    IkkĊ-ikki

  • Grasshoppah
  • PipPip
  • 38 posts

Posted 13 February 2013 - 02:33 PM

I got a wierd one....someone may have seen this before.

 

I checked out this furance everything worked fine but when the main blower turned on a real bad noise came from the squirrel cage like it was hitting the sides. Opened it up and found that the squirrel cage moving back and forth, telling me the bearings on the motor had gone out. The squirrel cage was wobbling enough vibrating like crazy making it sound like it was about to blow out the back. So I proceeded to replace the motor, making sure to inspect the squirrel cage for damage, cracks, run out, bent, dirt build up etc.... I found the wheel to be in good shape so i centered everything up, put it back into the furnace cranked it up and wallla everything was blowing again, no noise, no significant noticable vibration. Keep in mind, during inspection I made sure that all the "weights" were still in place none appeared to be missing nor were in the bottom of the volute, I also cleaned of any significant dirt. 

 

I get a call 2 weeks later and they say they just heard a vibration that hadnt been there before. Opening the furnace and running the blower it starts out smooth but when it gets up to full speed the slight vibration is amplified through the duct work. So I take it out of the furnace all together and run it by itself with the wheel on it, still feeling a small vibration. So I proceed to remove the squirrel wheel and run the motor by itself and I still feel a slight vibration....hmmmm. Is the wheel bad and its taking out the bearings in the motor? Did i get a defective motor? Kind of scratching my head.  My instinct tells me to change motor and squirrel cage both.... anyone run into this before?



Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 Cactus Bob

Cactus Bob

    Senpai

  • Sublime Master of Appliantology
  • PipPipPipPip
  • 553 posts
  • Location: USA

Posted 13 February 2013 - 05:19 PM

Blower wheels do go bad .

 

I do not think you could have damaged the motor bushings in that short of a time

look for a broken  or cracked mounting bracket or a striped mounting bolt while your in there

 

blower wheels used to never go bad but over the last 10 years or so it is happening to me more and more

 

replace the blower wheel first and try it , you should be ok


SORRY ABOUT THE SPELLING , I FIX GREAT , I DON'T SPELL WELL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."

The Appliance Guru | AppliancePartsResource.com | Samurai's Blog

Real Time Analytics