Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Whirlpool System 2000 Issue (with Video)


  • Please log in to reply
4 replies to this topic

#1 Strathy

Strathy

    Senpai

  • Sublime Master of Appliantology
  • PipPipPipPip
  • 695 posts
  • Location: Canada
  • Flavorite Brew:Coffee

Posted 05 March 2013 - 01:15 PM

Model - WST-64211.  Serial 6EH08539.  

 

This one was completely dead and the compressor was cold when I arrived.  I touched the little slider control and the green light went on.  Upon further inspection I found that there seems to be a dead spot on the slider - either side of the dead spot and the light goes on and the unit runs, but on the dead spot - everything is off. 

 

Is this a common issue?  Fixed by replacing the control?

 

 


Neighbour's Appliance Service
Servicing Southern Manitoba, Canada

Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 Scottthewolf

Scottthewolf

    Senpai

  • Appliantology Fellow
  • PipPipPipPipPip
  • 2,875 posts
  • Location: USA
  • Flavorite Brew:Dunkin Donuts Coffee

Posted 05 March 2013 - 02:50 PM

Cannot view the video, it says it's private.

 

Also, that's a crazy model number.


Edited by Scottthewolf, 05 March 2013 - 02:53 PM.

Scott Wolf

#3 Strathy

Strathy

    Senpai

  • Sublime Master of Appliantology
  • PipPipPipPip
  • 695 posts
  • Location: Canada
  • Flavorite Brew:Coffee

Posted 05 March 2013 - 03:28 PM

Changed video tp 'public.' That should work.
http://www.youtube.c...&v=67aAb3jaTPo#
Neighbour's Appliance Service
Servicing Southern Manitoba, Canada

#4 certified tech group 51

certified tech group 51

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 2,606 posts
  • Location: USA

Posted 06 March 2013 - 09:53 AM

I cannot find the model number , either ...........tried to goggle it and nothing.........Not that we do not trust you, but could you verify???? :thanks: .



#5 Strathy

Strathy

    Senpai

  • Sublime Master of Appliantology
  • PipPipPipPip
  • 695 posts
  • Location: Canada
  • Flavorite Brew:Coffee

Posted 06 March 2013 - 10:22 AM

I took the number right off the model/serial tag.  It is possible that my phone autocorrected it when I was typing it in though.  Not the 1st time this has happened!  Dang it!  

 

Right now the unit is working.  If I get back there I'll double check the number. 

 

I had not seen this kind of slider control before and I've not worked on the System 2000 much - I was just hoping others had experience with it!  

 

Thanks everyone!


Neighbour's Appliance Service
Servicing Southern Manitoba, Canada




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics