Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn how to be your own tech line...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
tank69

Maytag Dryer "Dings" 5 times during cycle...never did before

8 posts in this topic

I have a Maytag Dryer [sDE515DAYW] that has started "dinging" during the drying cycle. It has not done this before. The actual operation of the unit, is working fine; however, I can find no information on this issue. It dings 4-5 times...but continues to run....about 5 minutes later...it dings 4-5 times....then continues to run...finally it finishes and stops? Any help would be appreciated. 

Edited by tank69

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Is there a "wrinkle-control" button/option/feature on your control panel? Sounds like is has been activated...purpose, to let you know clothes are dry and ready, but still tumbles with no heat to avoid wrinkling...

Share this post


Link to post
Share on other sites

Thanks for the reply! I figured that was it...but it has never done this before, and none of the settings were changed. It just seems weird that it just "kicked in"

Share this post


Link to post
Share on other sites

Does your control have way to turn off or disable the chime? Perhaps it was always doing it, just disabled..

either way I would forget it if no other problems with the unit.

Share this post


Link to post
Share on other sites

There is no way to disable it...I guess I'm going to put it in "ignore mode" (lol) ...thanks for the help

Share this post


Link to post
Share on other sites

There is no way to disable it..

Chime ON / OFF

00992968.jpg

Share this post


Link to post
Share on other sites

Is that an Extended Tumble On/Off switch at the upper right of the panel?

Share this post


Link to post
Share on other sites

Yes indeed!

Share this post


Link to post
Share on other sites