Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

DurhamAppliance

Whirlpool range rf265lxtb mainboard issues

14 posts in this topic

Whirlpool range showing error indicating sensor short. Sensor and harness test fine... no shorts. Same issue with different harness and sensor. All other components tests ok. Replaced board with a rebuilt board. Same problem. Same error occurs even with sensor not connected. Tested sensor and harness directly and at board as well as short to ground. Can there be anything else other than another bad board?

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

... Whirlpool range showing error indicating sensor short.

... Same error occurs even with sensor not connected.

1) F3E1 ?

2) with the Connector disconnected at the Board ?

 

got the correct Board ?

rf265lxtbW10114377

rf265lxtbW10108100

rf265lxtbW10108100

rf265lxtbW10108100

Edited by RegUS_PatOff
1 person likes this

Share this post


Link to post
Share on other sites

did not try it with connector disconnected at the board since door switch etc also part of that connector. But since the oven is in my shop, I can give it a try shortly

Share this post


Link to post
Share on other sites

got the correct Board ?

rf265lxtbW10114377

rf265lxtbW10108100

rf265lxtbW10108100

rf265lxtbW10108100


 
1 person likes this

Share this post


Link to post
Share on other sites

uh oh..... that could be the key....been pulling my hair out. I did notice the newer board preheated for 8 minutes while the original preheated for 5. Thought it was a software upgrade. You give me hope that my testing abilities are still intact although my model reading abilities may need some serious self chastisement. checking soon.

Share this post


Link to post
Share on other sites

.

correct Wiring Harness ?

 

rf265lxtb9762428

rf265lxtbW10084660

rf265lxtbW10084660

rf265lxtbW10084660

 


 

Share this post


Link to post
Share on other sites

See if anything pops up in diagnostic mode. Cancel/Off>Cancel/Off>Start and scroll with temp up key.

1 person likes this

Share this post


Link to post
Share on other sites

 Diagnostics showed everything cool as well other than the f3 e1 error. But I never believe those lying pieces of crap anyway. They are the first to say.."hey, aint nothing wrong with me...it's that other guy."

Share this post


Link to post
Share on other sites

Topic split and moved here.

Share this post


Link to post
Share on other sites

Take the large hammer out of your toolbag and show it to the range.  Note under service performed:  "Scared unit to death.  Checked operation-Ok".

4 people like this

Share this post


Link to post
Share on other sites

Update. The rebuilt board was bad... they replaced it and all is well.

2 people like this

Share this post


Link to post
Share on other sites

Domo for letting us know, Brother Durham!  

 

Just curious:  was rebuilt the only option with model and, if so, is that why you went that route?

Share this post


Link to post
Share on other sites

Domo for letting us know, Brother Durham!  

 

Just curious:  was rebuilt the only option with model and, if so, is that why you went that route

 

 

Investment property beat up stove, the board was about 300 new...rebuilt was the only option for the repair to make sense. I actually advised the customer to replace the stove instead.

1 person likes this

Share this post


Link to post
Share on other sites

I hears that, mah bruvah.  Rule Numero Uno for service calls: situational awareness.  

Share this post


Link to post
Share on other sites