Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

dryerman45

ge model WJRE5550K2WW

6 posts in this topic

Tub moving violently.Making horrible noise. .The original problem was no wash or spin found bad lid switch magnetic type.I replaced and washer is working except for noise and shaking.I found the ears down by motor scrapping bottom so bent those back and quited down some.My question is does this model move all over place when agitating and is there some other mechanical problem common with this unit Thanks SAMANERA

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Is yer concrete counterweight securely tightened ? A real rash of these loose around my parts...WILL NOT balance in spin if so...

1 person likes this

Share this post


Link to post
Share on other sites

  You have to address the problem causing the motor ears to scrape the bottom. Either the top apron is bent or the shock rods are wore out. 

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for your input.

I discovered the apron was bent.I let customer know and they seemed to be ok with bending the ears back.I let them know it could get worse over time.I noticed also that the shaking actually cause the lid actuator to go bad due to how there was not enough slacK between the harness and the switch.I did correct that so at least that wont happen again.Its running quieter but I still think that that model is pretty cheap.

SAMANERA

Share this post


Link to post
Share on other sites

how 'bout we mosey this here thread over to that thar Laundry forum ...Ok...now, have at it partners.

1 person likes this

Share this post


Link to post
Share on other sites

Also make sure you check to make sure its actually agitating, not just moving the basket back and forth.  What you are describing sounds like the mode shifter is bad.  when that happens it just spins the basket back and forth,  Ohm out the wires running to the shifter and check the motor for a 4 flash code

1 person likes this

Share this post


Link to post
Share on other sites