Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

fixyourboard

KSSS42FK KA Built In Evap Fan not running after board/fan replacement

6 posts in this topic

After replacing evaporator fan and having the main board rebuilt ... the new fan wouldn't run. Well it turns out that the new fan comes with a new wire harness BUT it only applies to certain models. It swaps some wires around and if you install it on the wrong model the evaporator fan doesn't get power!!! It looks just like the orignal (unless you look closely at the pinout). It seems the fan doesn't ship with the WP instruction sheet. Fan p/n 8201589, board p/n 2252159 and brothers, jumper harness p/n 2221077.

 

This has got to have caused a lot of head bangin' ! ??

 

Here's the instruction sheet. Sorry it's a png. Site didn't let me attach the pdf.

 

post-36798-0-47349600-1369173320_thumb.p

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Domo for that muy bodacious heads up, Brother fix!   :dazzler:

 

And I've enabled PDF attachments if you'd like to attach a PDF of the instruction sheet.  

Share this post


Link to post
Share on other sites

Ah, no wonder I couldn't find it--

it was uploaded a few minutes ago  :whistling:

a "search" for any of the words (or phrase) in the "description" will find the post

8201589

8201590

8201662

Evaporator Fan instructions

Instruction Sheet for Evaporator

Fan

Motor

Sheet

Noise Reduction

Kit

 

Share this post


Link to post
Share on other sites

Sweetness.  And people who search by tags can find it, too!  Now that's what I call a ween-ween!  Can I hear a "Da, tovarish"?

Share this post


Link to post
Share on other sites