Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Whirlpool GSX9885JQ0 won't agitate or spin/drain


  • Please log in to reply
3 replies to this topic

#1 brokenwasherguy

brokenwasherguy

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts
  • Location: USA

Posted 08 July 2013 - 03:36 PM

the washer has before in the past kind of hung where it wouldn't spin/drain.  usually unplugging it and disconnecting all the plugs on the board will reset it.  i've had to reset it maybe 3 or 4 times in the past few years.

 

no error codes are shown and the status just shows rinse with the countdown time not counting down anymore.

 

this time around, the reset worked for the load but it did the same thing on the next load and resetting it would not get it to drain.

 

i ran the diagnostic tests and it wouldn't drain.  it also wouldn't spin which is not something it has ever had a problem with.  when you start the test, you hear the click like it's supposed to be engaging but cycling through it just won't spin or agitate.

 

started with the normal troubleshooting and took a look at the motor

 

drain pump looked good, no clogs.

motor couplings are intact

motor did not have a burnt out smell

when you open the lid during a test, it will throw the open lid error code but i jumped the connection just in case

 

it never had any problems w/ the motor/transmission before prior to this so i don't think that is the problem.

 

i don't have a capacitor tester so i went to grainger and bought a replacement thinking the capacitor went out. 

 

hooked everything back up and the same problem still.  during diagnostic tests, it would just click but not spin.

 

looking at replacement costs on parts, if it's the motor/transmission/main board, i'll just replace the unit as it's 12 years old and can't justify spending a couple of hundred on it.

 

anything else i should check?  anything else i missed or should try?



Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 08 July 2013 - 05:13 PM

Does the Washer Motor make any noise during Agitate or Spin ?

 

Repair Part List - 8179850
Tech Sheet - 3954914

http://appliantology...her-gsx9885jq0/


.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#3 brokenwasherguy

brokenwasherguy

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts
  • Location: USA

Posted 08 July 2013 - 07:50 PM

you can hear the audible clicks from behind the control panel but i don't think the motor is making any sounds.  it's not spinning or stuck or anything.

 

had the capacitor tested and the new one is good and the old one is bad.

 

just not sure what i'm missing when i put everything back together.



#4 brokenwasherguy

brokenwasherguy

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts
  • Location: USA

Posted 08 July 2013 - 08:14 PM

just messed with it some more.  left the case open, removed the motor and and plugged everything in.  jumped the lid switch and the motor never engages during the diagnostics.

 

if i had to guess i think it may be the board not sending the signal to start the motor.

 

checked all the connectors to make sure all the wires/pins are still seated and they are.  on the motor, made sure the 2 harnesses are connected along with the capacitor connections.  there are 2 connectors on the motor that are still seated too.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Boot Camp | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."

The Appliance Guru | AppliancePartsResource.com | Samurai's Blog

Real Time Analytics