Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn how to be your own tech line...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
TheMonkey

Whirlpool Duet Washer - No response - please see video

7 posts in this topic

Model: WFW9400SZ04

 

The power button is lit up, but nothing else responds. Please see video. Any suggestions?

 

 

Thanks-

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

unplug machine...remove the bottom access panel...find MCU on the left front corner...locate the 3 small blue wires and their connector plug...disconnect the plug from MCU. replug machine to receptacle and try to start again. do all functions appear to work (of course it wont spin, its unplugged)? bad MCU.

Share this post


Link to post
Share on other sites

i will try this.

 

one thing to clarify: are you suggesting replug machine into wall and try to start again with the 3 blue wires still unplugged from MCU, or just unplug the 3 blue wires and plug back in before restarting?

 

sorry, just want to be more clear...

 

thanks-

Share this post


Link to post
Share on other sites

test with the 3 blue wires plug DISCONNECTED from the MCU...machine must be plugged into wall receptacle to test. i merely wanted to be sure you remove power from the machine while monkeying with the MCU...

Share this post


Link to post
Share on other sites

Thank you -

 

Diagnosis is exactly what you described. Unplugged and now it wants to work.

 

Time to order part, but not sure on which one to get. Here is a picture of part in the washer that seems different than the one that comes up in parts for sale.

 

Suggestion on which part to order? Thanks -

 

According to model number in repair clinic, this is the part I need: http://www.repairclinic.com/PartDetail/Motor-Control-Board/8183196/1257029?modelNumber=WFW9400SZ04

 

However, here is a picture of the part in the washer: 

vx2b.jpg

Share this post


Link to post
Share on other sites

Go with the one you looked up on r/c by your model #...

Share this post


Link to post
Share on other sites