Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Tili TM11VR portable AC - not turning off


  • Please log in to reply
6 replies to this topic

#1 Elysian

Elysian

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 15 July 2013 - 03:15 AM

My Mom's Tili AC unit (TM111VR) is not turning off --- I turn off the power but the fan continues to run (and the compressor) when the display is off.  I have to unplug the unit for it to stop.

 

I opened it up and checked the board for fishy caps etc -- all looked good.  The relay on the board looked good as well.  Inside the unit there are two black run type (I think) capacitors - both 4 connector CBB61 -- different ratings --- from reading it would appear that maybe these are somehow faulty.  So I'm thinking I need to source them -- but I'm unsure of exactly what the fault is or could be, and how to eliminate the relay on the board from the issue to these specifically.

 

From my reading it would appear that these run type capacitors act almost like relays -- that they can fail in such a way as to be always on or always off.  Here's some photos:

 

db1.jpg

Relay on the control board

 

fc1.jpg

The run Capacitor on the circulation fan

 

CC1.jpg

run capacitor on the compressor and evaporator fan

 

Anyone ever deal with this kind of thing?  Many Thanks

 

Rob



Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#2 Budget Appliance Repair

Budget Appliance Repair

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 4,768 posts

Posted 15 July 2013 - 05:47 AM

The run capacitors are definitely not the problem if the the fan and compressor are running!!!!

 

The fan and compressor most likely are both controlled by the same relay on the control board.

 

How did you determine the the relay on the board looks good?   You can't tell if the relay contacts are welded together by just looking at the relay!

 

If the relay that you have pictured is the only relay on the control board then this is most likely the control relay for the compressor and fan.  With unit unplugged, remove one of the wires from the relay then use a meter to check from the wire still attached to the relay and to the terminal where you removed the other wire.  If you have continuity with the unit unplugged, you have a bad relay, (points are welded together).

 

You could also leave the unit plugged in and off and with fan and compressor still running give the relay a good tap with a screwdriver handle and there is a good chance this would make the relay points that are most likely welded together pop loose and turn the fan and compressor off.  If this works it could work for a little while correctly but if the relay points have stuck/welded closed once they will do it again.

 

If you find this is the problem you could replace the complete control board or if you can solder/de-solder remove the relay from the board and source a compatible relay and just replace the relay.


Edited by Budget Appliance Repair, 15 July 2013 - 05:48 AM.

William Burk (Willie)
Willie's Budget Appliance Repair
Eureka, CA 95501

#3 Elysian

Elysian

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 15 July 2013 - 11:57 AM

Many Thanks

 

Unfortunately there are at least 4 relays on the board -- This is the big (main?) one -- the Hongfa HF2160 -- the three others are the JZC-32F.  Quick question about the continuity check on the main relay -- would that also work if I disconnect both leads?  How would I check the others?  I've included some new photos including a wiring diagram -- the diagram is for a newer revision of what I have so there are a few components (like a water pump and tank full sensor) that this unit does not have.  Many Thanks for your help so far.diag.jpg

 

relay3x.jpg

 

PB001.jpg

 

pb02.jpg



#4 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 15 July 2013 - 01:15 PM

yes, that would be the big Relay.

After disconnecting the power, you could test the Relay with an OHM meter

after removing one or both Wires.


.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#5 Elysian

Elysian

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 15 July 2013 - 05:33 PM

Tested big relay --- didn't get tone - no continuity.  Going to test further --- but some good news:  As I was looking for sources for these relays I found a company that bought up the remaining stock of spare parts for Tili (who are themselves no longer in business).  He had several of these boards in a box collecting dust.  Grabbed one and swapped it out --- everything works like a charm.  Thanks for you help guys -- pointing me back to the relay saved me time and expense.  I may post some photos of the old board and its traces to see if you have any ideas how to test the remaining relays - just for science.  And also still quite interested -- a run capacitor -- is it essentially applifying a charge continuously after starting?  Like in the above photos the run capacitors were both 250V --- is this just a max rating or are they actually providing 250V?.

 

R.



#6 RegUS_PatOff

RegUS_PatOff

    Sensei

  • Academy Instructor
  • PipPipPipPipPip
  • 33,588 posts
  • Location: USA
  • Flavorite Brew:Chief NTSC Black & White

Posted 15 July 2013 - 06:45 PM

It wouldn't be any of the other Relays ..

One of the Integrated Circuits may be bad.

Capacitor, that's just the maximum voltage it can handle.. wouldn't be the problem


.

one of my video productions: “Easter Seals: Walk With Me”

every day is Down Syndrome Awareness Day
"A Child Is Waiting" . Burt Lancaster . Judy Garland . 1962

RegUS_PatOff > www.youtube.com/watch?v=oPAY2LsKVEw

#7 Daveb1972

Daveb1972

    Yamabushi

  • Chief Appliantologist
  • PipPip
  • 79 posts
  • Location: USA
  • Flavorite Brew:Boston Lager

Posted 15 July 2013 - 10:38 PM

The capacitors cause a slight delay I. The AC sine wave to the second winding, this phase delay results in a bigger applied voltage to the start windings giving the motor both direction and boost. If the cap is bad the motor would hum and get very hot before cutting out on hi temp. Relays are relatively easy to test, coil pulls in to close (or open) contacts, if contact is picured as 2lines with no slash, the. The contact is "open" until coil is energized, if the 2 lines are crossed by a slash, they are said to be NC normally closed, which is they are "closed" until the coil is energized. Most relays have a common connection between the NC and the NO contacts (Normally Closed/Normally Open) and it is usually marked C (Common). With the relay disconnected from power check for continuity between the C and the NC contacts (should have continuity/0 ohms) and from C to NO contacts (should have NO continuity, and read open on ohms or inf). If you energize the coil the readings should reverse. Not all relays have both, and even when they have both they are not always used. Some relays have many sets of contacts for the single coil. Check the schematic for details.
That which does not kill me only makes me stronger.....at this rate I'll be invincible by Tuesday!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics