Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Lost with the new appliances? The Samurai teaches you Circuit Fu…

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Lima41

Bleach dispenser doesn"t drain

3 posts in this topic

It is a Whirlpool Cabrio top-loading washer.  The model is WTW7340XWO.  We don't use bleach.  Lately, I have noticed the bleach dispenser is full of water after we run a load of wash.  If I dry out the dispenser, it fills again during the next use.  Any advice?

 

Thanks, in advance, for the help.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Ignore it.

 

The machine doesn't know if you've added bleach to the dispenser or not so it flushes water through the dispenser on every run.  The residual water is supposed to siphon out when the flush-flow stops, which for some reason it's not doing.

 

But since you don't use bleach, ignore it.

Share this post


Link to post
Share on other sites

Thanks for the response.  I'm going to go tell my wife I fixed the washer (and then crack a beer and put the baseball game on).

Share this post


Link to post
Share on other sites