Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn how to be your own tech line...

Click here to check out our structured, online appliance repair training courses for rookies and experienced techs.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

Stay connected with us...

Samurai on Facebook - become a fan today! Sign up for our free newsletter and keep up with all things Appliantology. Subscribe to our YouTube channel for lots of appliance repair tips and help! Follow the Samurai on Twitter and get timely morsels of Appliantological Wisdom! Subscribe to our MST Radio podcast to learn secrets of the trade.
Guest samemeee

Kenmore Dishwasher

9 posts in this topic

I have Kemmore dishwasher model 665-1671590 almost 13 years old. Yesterday, it stopped taking water for second cycle. It starts the first cycle with water and drains that, but after that it just makes a noise and finishes the cleaning without rinse water.

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Sounds like a bad motor.  Verify with your VOM.  If the motor's getting voltage but to runee, it's badee.  OkeeDokee.

Share this post


Link to post
Share on other sites

Sorry, what is VOM? Thanks.

Share this post


Link to post
Share on other sites

Let us see if the motor is running or not?  When it finishes the first cycle and drains, and the second cycle runs but no water is in the dishwasher, open the door and pour water into the tub up to the level of the heating element then close the door so the cycle will continue. See if it is washing by opening the door after a bit and look if water is dripping down from the dishes and you might see the spray arm slowing to a stop.  Then let it cycle to drain and see if it drains.  If it washes and drains after you put the water in manually, your pump/motor is ok and you will have a no fill problem.  If this is just the second cycle this happens in, there could be several reasons but let us do this manual fill test first.   Pegi

Share this post


Link to post
Share on other sites

Thanks for your help. We did fill the washer with water by hand at every cycle where water was needed. It went thruogh the cycle and drained it. But it never filled the water at the three cycle positions except at the initial start. Thanks for any help that you can provide.

Share this post


Link to post
Share on other sites

Sears site is having problems so cannot bring up this unit.  This D/W is made by Whirlpool with a K/M  name on it.  It sounds like your fill valve is not getting voltage for the other cycles for some reason and the controls in the console would seem to be the problem.  I would suggest calling an Appliance Shop to have someone trace this problem down.  Your float switch can cut the power to the fill valve but cannot see it doing this on all but the first fill.  I would think this will take a service tech to trace this problem.  Pegi

Share this post


Link to post
Share on other sites

You are very welcome....;)

Share this post


Link to post
Share on other sites

Your type of problem is usually the timer. Dishwashers often use different contacts (buss) to fill different cycles. It  takes someone who can read a test meter and read a timer sequencing chart to diagnose.

Nick

Share this post


Link to post
Share on other sites