Need appliance parts? Call 877-803-7957 now or use the parts search box:

Parts Search

Learn appliance repair at online the Master Samurai Tech Academy.  Learn more.  Earn more.

FAQs | Repair Videos | Academy | Newsletter | Podcast | Contact

  • Announcements

    • Samurai Appliance Repair Man

      ***READ THIS PRIOR TO STARTING A NEW TOPIC***   05/02/2016

      Topics with the complete and accurate model number in the topic title will get priority attention. You can validate your model number by entering into the form on this page: http://www.repairclinic.com/?clearLs=true For more help on using Appliantology effectively, please see this page:  
madbrad

Maytag Neptune Washer Motor Problem

17 posts in this topic

Konnichiwa, honorable masters! Many moons have passed since I last taken in the wisdom of the appliance bushido.

I do not have a problem with an appliance today, well, I do but I have it handled. The occurrence made me think of my venerable teachers!

My 14 year old Maytag Neptune washer has finally caught wind, perhaps through ancient wind communique from the others, that it is indeed a Neptune and as such is not expected to work at all, and duly fell into compliance. Now you might think this student got lucky and was washing on borrowed time(you'd be right), and should just act like normal people and buy a new washer. But before taking the naginata to it I thought it might be cheaper to call the repair guy. It has indeed had a couple of small failures, most being covered by warranty and the well used extended warranty and even a class action suit. The most recent, not counting today's, was a problem that I forget now, which the repair guy could not duplicate but whom I happily paid $75 for the trouble and the expertise, and the problem never came up again. That's the worst up to today. Today we heard what sounded like a male human of short stature asking to be let out of the washer in some Slavic language. It was trying to turn the drum and having a bit of success, but not enough to be encouraged to continue, and stopping. I observed with the back removed. Not knowing if the belt was slipping I removed said belt and ran it beltless, and that motor made the same sound, while attached to nothing. Plus it was a very hot motor. It turns out to be very easy to remove. I hope to go to the appliance place and get one of those motors, and a new belt to play it safe. Tomorrow I can visit the local master and see if it will be many fortnights before I can behold the new motor. laundry will be carried to Khan, I mean inlaws meantime.

Without this forum, I would probably have bought a new washer, or maybe pay the repair guy. If all goes to plan, I will be saving considerably. So...

Arigatou gozaimashita and dewa mata ne.

Edited by madbrad

Share this post


Link to post
Share on other sites

Need appliance parts? Call 877-803-7957 now!

Very unlikely just replacing the motor is going to fix your problem, (unless the noise was from bad motor bearings).

 

The most likely problem is the motor control board itself has lost one of the three phases, (motor makes a groaning noise when trying to start and doesn't have enough power to work correctly).

 

A new upgraded motor and motor control board comes as a complete kit which is usually about the same price or just a few dollars more then just the motor or board alone.

Share this post


Link to post
Share on other sites

I knew you masters would come through! Yes, after I made the thread(which I accidentally put in the wrong forum) I observed the motor spins nicely by hand with no noise. It does seem OK. Thanks, you've saved me even more than I thought!

Share this post


Link to post
Share on other sites

There is something to the noisy motor issue.  I've had a couple of Bosch front loaders lately that were noisy during spin.  Rear tub bearings were not the issue.  Motor would run fine and quiet without the drive belt installed.  But it was the frequency and type of noise that made me convinced it was the motor.  So I reinstalled the belt but instead of routing it around the tub pulley, I held a spare motor above the unit and routed the belt on the spare motor pulley.  After engaging spin I increased the tension on the belt between the two motors and viola, there was the noise.

 

So instead of having to replace the outer tub, I just replaced the motor.  Happy customer, happy PDuff.

Share this post


Link to post
Share on other sites

Welcome back, Madbrad, good to see you again.  

 

Post the model and serial numbers of your washer.

 

Moving this to the Laundry forum. 

Share this post


Link to post
Share on other sites

I am away on a trip in Niagara on the Lake for our 18th anniversary. As I said, after making hte first post but before Budget made his comment, I found the motor to be nice and smooth when turned by hand and that made me question my bad motor theory. I also hand turned the big pulley. Turns smooth and quiet. Bearing feels good. Budget gave me a car to chase. Looking around teh internets I find that conversion kit he refers to is pretty commonly needed. I came across a bit of an explanation. A poor design within the motor thanks to cheapness and beancounting, causes a fault in the motor controller. It's a reluctance motor and the controller has to do a lot of different things with it. 2 directions, variable speed, different frequencies and torques, feedback ,blah blah blah, combine with cheap motor and a phase gets lost and there's your problem. One usually finds a charred component on the motor control board but mine appears to have no burns. There was talk of a fuse that cannot be replaced, yet I found one post somewhere in which aguy apparently did change said fuse. No matter, You must change the controller and motor together because the motor is revised and supposedly won't cause the damage to the board again. Anyway I looked around and found it locally for pick up for about $250 after tax and I had the motor and controller swapped and the machine spinning like a top that same day! Thanks again to Budget!. There were places that had it for a lot more money, and some that were cheaper but don't ship to Canada, and there would be a wait of several days if I had not found the brick and mortar pick up.

The moaning noise is gone and it is spinning fine, and the whole cycle works as it should, but now it appears it won't spin when I select "extra rinse". It was probably doing that before. Or it might be because that was a heavy towel load. I almost never use that feature anyway, but still it would be nice to solve that one. When I started this thread I thought I did not have a problem to ask about, but now it looks like I kind of do.

It's a Neptune MAH4000AWW and the serial number's first 2 digits are 11. That was enough for the parts place. I'm not near home to check the whole number.

The parts guy looked at my belt and declined taking my yens on conscientious grounds. Belt still good. He also said I should fix and not replace an old Neptune like that. This is the opposite of everything I have heard and read about Neptunes. He said with this new conversion kit I should expect another 14 years, and I would not get that kind of longevity out of anything I can buy today, not even a direct drive. What say you masters?

Edited by madbrad

Share this post


Link to post
Share on other sites

New problem. The tub bearings have finally quit. Are those bearings still available?

Share this post


Link to post
Share on other sites

Anyone, I know officially you have to buy the whole outer tub but you can just get the skf bearings, I don't know where to find which bearings I need.

Share this post


Link to post
Share on other sites

If you're looking for the bearings and seals only and info on removing the bearings and replacing instead of replacing the complete rear tub shell, check out these sites, should be plenty of info for you to find what you need.

 

http://www.neptunebearing.com/index.html

http://jeffhartman.empowernetwork.com/

http://www.yellowvanhandyman.com/washerrepair.aspx

Edited by Budget Appliance Repair

Share this post


Link to post
Share on other sites

Thanks! Yeah I have already watched several videos about it. I just couldn't find how to get the bearings and seal. The first and third links sell them, now I wait for their reply as to whether they ship to Canada.

Share this post


Link to post
Share on other sites

I am checking on Canadian sources. I have found I need 6206 and 6207 for my mah4000. But the 6207 isn't available in sealed version. Only open Is that OK?

Edited by madbrad

Share this post


Link to post
Share on other sites

If I were doing this I wouldn't use anything other then the sealed bearings......

Share this post


Link to post
Share on other sites

Thanks. For some reason they don't have that one in sealed. Maybe I'll look for other sources. I got the seal kit at a local appliance place. The same place I got the drive motor/control board kit.

Edited by madbrad

Share this post


Link to post
Share on other sites

Ok it's done! All is good!

Share this post


Link to post
Share on other sites

Is it the same 2 bearings for a MLE2000AYW ?

Share this post


Link to post
Share on other sites

Yes, should be all the same tub/bearings/seals components.

Share this post


Link to post
Share on other sites

Thanks!

Share this post


Link to post
Share on other sites