Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Photo

Kenmore Front Load Washer Woes


  • This topic is locked This topic is locked
131 replies to this topic

#101 trseven

trseven

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 27 October 2006 - 05:10 AM

Just got mine back together and working.  Can you push your inner tub up?  Does it move?  Mine inner bearing was shot.  I didn't get any banging but it did sound like a jet engine in the final spin.  I don't think it was to hard of a repair.   I bought mine in January of 2001 and it had a new style inner drum in it.  I guess the old ones had 3 supports that were welded to the tub and these cracked.  The new style is beefer and is bolted on.  I used the info I got from this forum, sifting through all 5 pages.  Got a writeup on how to take it apart, which bearings to buy, the size of the seal to install.  I bought shocks and a new tub seal (o-ring that seals the 2 outer tub halfs) The hardest thing was probably getting the inner bearing out.   I used a 3" to 2" pvc adapter that fit over the bearing and allowed it to be driven out.   And when you drive the new inner bearing in you need something just smaller than the bearing because it sits farther down to allow room for the seal.  Favorite tool for this job was a large rubber mallet.  

Good Luck,

Gerry


Use the Appliantology Parts Search Box to Find What You Need!
Enter your model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

#102 rovman

rovman

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts

Posted 31 October 2006 - 08:11 AM

To one and all, many thanks as my '02 'Kenmore' 417.42042100 has suffered the apparent inevitable, but however, was nice enough to smack a lovely "viewport" into the rear tub/bearing housing and I could clearly see the bearing grease staining the SS inner drum (AND that the vanes were still intact).

Based on all your information, and many years working on industrial ROVs (remotely operated vehicles), I have ordered the rear bearing assembly and am ready to tackle this repair, BUT, was wondering if removing the entire drum and front seal were necessary or could I just pull off the rear and swap with the new one, essentially leaving most of it hooked up ?

Not adverse to work, but have learned from countless days offshore that most things go wrong after you've just 'fooled around with them' and leaving perfectly good sub-assemblies well enough alone promoted their continued performance.

So, question to the forum; down to spare parts, or can I just work the back end?

Thanks,

rovman


Masakatsu agatsu

True victory is victory over one's self

#103 trseven

trseven

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 01 November 2006 - 08:16 AM

I never though of that.  I guess it could be done.  Remember that the springs that support the drum go through holes on both the front and the rear outer tub where it comes together.  Shocks would have to come off too.   You would need to support the front half very well because it has a large concrete weight on the front of it.  The rear shell with the concrete weight on top balances it.  I'm pretty sure the bolts for the outer tub face the back.   The tub itself isn't light either so you might have trouble wrestling it back in there. 

Good Luck

Gerry


#104 rovman

rovman

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts

Posted 01 November 2006 - 11:16 AM

Thanks for the tips as I anticipated it would be a bit of a balancing act keeping everything "up in the air" but feel that it may outweigh the discombuberation (technical term) of the whole thing.

The bolts are unfortunately facing forward, but there is good access and being part contortionist is a prerequsite in the ROV biz.

I'll give it a go and let you know how it goes so that we can pass on a helpful hint OR warning to others that follow.

BFN

rjk

Masakatsu agatsu

True victory is victory over one's self

#105 AccApp

AccApp

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 1,790 posts

Posted 01 November 2006 - 02:03 PM

Totally not worth it, the access you get by removing the whole tub assembly is worth disconnecting the front bellows seal and a couple of hoses. Like TR7 said, you have to get the two support springs off as well as the shocks. May as well pull it all out and lay it on the floor.
"When you have eliminated all which is impossible, then whatever remains, however improbable, must be the truth." Sir Arthur Conan Doyle.


http://www.fixitnow.com/beerfund.htm

#106 Keinokuorma

Keinokuorma

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 1,259 posts

Posted 01 November 2006 - 02:27 PM

trseven, out of curiosity I must ask, do you know the 70's band Jimmy Castor Bunch? They have an instrumental piece TR-7.
"There is no reason anyone would want a computer in their home."
- Ken Olson, Digital Equipment Corporation (1977)

#107 trseven

trseven

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 02 November 2006 - 04:42 AM

No, sorry, I don't know the band.  I do however own a 1980 Triumph TR7.  

Gerry


#108 Keinokuorma

Keinokuorma

    Sensei

  • Appliantology Fellow
  • PipPipPipPipPip
  • 1,259 posts

Posted 02 November 2006 - 07:03 AM

Don't know if that model was around when that song was written... 1977 I think. Maybe they're paying homage to that car then.
"There is no reason anyone would want a computer in their home."
- Ken Olson, Digital Equipment Corporation (1977)

#109 rovman

rovman

    Unsui

  • Grasshoppah
  • Pip
  • 3 posts

Posted 05 November 2006 - 07:57 AM

Thank you sensei, you are most correct and I have removed the whole drum and opened it up after receiving the replacement bearing shell Friday, finding the job fairly basic after all the great instruction received from the members of this forum.

However, despite having a "viewport" to the inner drum, I wasn't able to see the cracked spindle arms (2 of the 3 aluminum arms on a stainless tub; STUPID DESIGN!!!) and am now having to order the complete tub assembly, and sorely wish I had followed gak's advice and waited until disassembly before ordering. It would be great if one could just order the spindle assembly as my model (417.42042100) is 'bolt on' and could be changed out.

Nevertheless, I'll get the whole drum, and have a "as new" washer for ~$300 in parts after returning the rear bearing shell to RepairClinic.com.

Pressing on.
Masakatsu agatsu

True victory is victory over one's self

#110 firefighter131

firefighter131

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 10 December 2006 - 08:03 AM

My washer is a Model # 970-C40042-00 (made in the USA for Sears Canada).  I have the classic symptoms of a bad bearing and/or broken spider arm(s) - it sounds like there's a freight train screaming through the laundry room during the final spin cycle, and there's copious amounts of brown... schmeng (for lack of a better term) that's ruining our clothes.  I called Sears Canada to order the entire tub assembly ($152.99 CDN) and was informed by the parts supervisor that the unit had to be installed by Sears service personnel to be purchased at that price.  The labour, of course, would be on top of that but he couldn't quote me how much that would be.  In order to find that out I'd have to book a service call and wait for the service tech to contact me when they were ready to do the install which appears, at this point, to be mid January which is when the drum kit will be available.  In order to buy the assembly and install  it myself, I'd have to purchase the individual components (front shell, rear shell with bearing, seal, tub and pulley) at a total cost of $567 plus tax!!!  Does anybody have any idea whether the assembly can be purchased at a reasonable price here in Canada?  It appears that the assembly is available from RepairClinic.com (assuming that their unit - item # 1063854 - is the correct one for my machine [their online part look-up system doesn't recognize my model number]) but it appears they don't ship to Canada.  Any ideas?

Rick


#111 ificandoit

ificandoit

    Unsui

  • Grasshoppah
  • Pip
  • 2 posts

Posted 10 December 2006 - 08:40 PM

Rick,

I had the same problem about 3 weeks ago, (Montreal, QC). The Sears part is actually only the rear tub kit. But that is not important because they will not sell to you. Go to the yellow pages and call any appliance repair and parts company. Give them the Sears part #, you may have to help them if they are not used to the Kenmore #'s which have extra #'s at the front (26970 if I remember right). Your machine is a Frigidaire and if it is like mine or newer (99) you should have the newer tub with the bolt on support spindle 9spider arms). I would recommend taking it apart first to see if you really need the tub, it could save you $300. Mine was in excellent shape still. By calling around I got 3 quotes cheaper than Sears and they had it shipped from T.O. delivered next day for $15. Had to pick it up at their shop to save the other shipping. 

The installation took me a lot longer than 3 hours in total, but I took my time and had to do it over several days. Changing just the rear outer shell with the bearing already installed was not that hard, just read the posts with the instructions.  1 kg coffee cans work great for holding up the tub when you're taking it out. And make your tool out of copper tubing for the filler tube clip it will save you a lot of work. It is in the instructions.

Hope this helps you out. I actually wrote a similar post about 3 weeks ago, but mine got chopped by our samurai master.

Good luck,

ificandoit


 


#112 firefighter131

firefighter131

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 11 December 2006 - 01:31 PM

Thanks ificandoit for your response... here's the latest on my on-going saga:  I got the name of a local appliance shop (from another local appliance shop) who is a Frigidaire dealer and this fellow was able to provide me with a Sears part number for the entire tub assembly kit (which the Sears supervisor told me yesterday he could not provide).  He said, contrary to what I was told by Sears, that it was, in fact, possible for me to purchase the kit directly without having to have it installed by Sears techs.  So I then called Sears back and gave the fellow the model number of my machine and the part number for the kit.  This parts clerk told me that yes, I could purchase the part directly for $152.99 CDN (and that they'd even knock off $6 if I picked it up - to help offset the cost of gas for my vehicle) but there wouldn't be any available until mid-January.  He then offered to search elsewhere and found a Sears location about 45 minutes from me that had one in stock so he put a hold on it for me.  I'll be picking it up the day after tomorrow and hopefully doing the re & re by the end of this week.

I had a similar part-related fiasco with Sears several years back with our previous washer - a top loader made by Inglis.  The splines on the top of the agitator shaft rusted off so when there was any load on the agitator (ie. clothes in the tub) it wouldn't... well, agitate.  Sears would sell me an entire transmission for just under $500 but couldn't let me just have the shaft... in a manner of speaking :shock:.  So I went to Inglis, bought the shaft and a bottle of gear lube and rebuilt the tranny for about $45.  Needless to say, my love for Sears is on a steady decline!

I'll update in a few days, hopefully with some good news.

Rick


#113 ificandoit

ificandoit

    Unsui

  • Grasshoppah
  • Pip
  • 2 posts

Posted 11 December 2006 - 05:36 PM

Rick,

Hope everything works out and you get the right part, if any from Sears.

I got more or less the same story. The parts person on the phone put a hold on 1 of the 4 they had in stock at their parts warehouse, which was open for another 2 hours. So I rented a car and ran up to get it. Well not only did they not have any in stock that's when the counter rep showed me that it actually says "not to be sold to customer's for installation by Sears technician only".  So not only was I out about 3 hours of time, I also had a car rental to pay. Needless to say, I was not a happy camper at this point.

It might be worthwhile to call your contact again before you go, to make sure he has the part and that he will sell it to you.

Good Luck

ificandoit

 

 


#114 cntrylivng

cntrylivng

    Samanera

  • Grasshoppah
  • Pip
  • 7 posts

Posted 13 December 2006 - 02:36 PM

Can you tell me if this complete assembly will fit my Fridigaire FWT449GFSO? I have emailed repairclinic for this info. but haven't heard from them yet. I take it this part number is for a Kenmore. All I can find for The Fridigaire is a tub and spider bracket for $240.95. I found same part on Appliancepartspros.com for $183.85. Would like to find a complete assembly if possible... Thank-you for any info...........Ken

#115 firefighter131

firefighter131

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 13 December 2006 - 06:39 PM

Success!  I picked up the tub kit today from Sears - $152.99 + tax.  As it turned out, Sears would have shipped it to my door for a mere $6.  Oh well, at least I was able to make the purchase.  I took a look at it tonight and it's slightly different than the old one, but the service guy at Sears told me that this tub kit fits several models.  Here's hoping mine will be one of 'em.  I'll be tackling the re & re tomorrow. Wish me luck!

In answer to your question Ken, it may fit your model but I'd suggest contacting a local appliance shop who is a Frigidaire dealer and see if he can cross reference the part number for you.  Unfortunately RepairClinic.com is pretty much useless to those of us on this side of the border.  I emailed them with my model number and their response was:

 "The model# provided is not in our system if the unit was purchased outside of the U.S. we wouldn't have any parts or technical information on the unit and recommend contacting the manufacturer."

 My machine is Kenmore model # 970-C40042-00 (purchased in Canada but, according to the tag, made in the USA) and the Sears part number for the tub kit I received is 134453200.  Hope that helps.

Also, for all you Kenmore front load owners (and this probably applies to all front loaders) the service tech I spoke to at Sears today gave me some useful tips.  1.) You must use an HE (high efficiency) soap.  Tide HE, Cheer HE, Gain HE, whatever.  I suppose even Sears HE might work.  2.) Don't overload the machine, although according to the sales person I purchased our machine from, that was supposed to be one of the claims-to-fame of these front loaders - you can jam them full.  NOT!!!  3.) Every 10 loads or so, do a load in HOT water.  It's supposed to help dissolve any buildup of soap residue that has accumulated in the mechanism.

Rick


#116 firefighter131

firefighter131

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 14 December 2006 - 07:11 PM

Well, it took me the better part of the afternoon, but it's done - the new drum assembly is installed and it works like a charm!  Now instead of growling like a Pit Bull on a T-bone during the final spin, it's back to purring like a kitten again.  It really wasn't all that difficult a repair either, and for $153 for the entire drum assembly, it's the only way to go if your bearings are pooched.  I just took my time and paid close attention to how things came apart.  And the wealth of information and excellent writeups found in this forum were invaluable.  Thanks to all responsible for the great info.

One suggestion I can offer for anyone else taking on this repair would be to install the tub boot onto the front of the new drum before installing the drum into the cabinet.  I laid the drum assembly on it's back (supported on crates to prevent damaging the pulley) then attempted to install the boot - after having already installed the three front concrete weights... big meeestake!  There just ain't room for your pinkies to manouver around between the lip onto which the boot attaches, and the weights.  And even if you were persistent enough to actually get the boot onto the shell (before exhausting your supply of expletives), you'd have a hell of a time installing that coil spring that holds the boot in place.  Soooo, off came the weights and on went the boot - piece of cake.  Be sure to align the arrow on the top of the boot with the arrow on the top of the front outer shell.  There's actually a tab on the shell and a notch in the boot to ensure correct alighment.  The concrete weights were then reinstalled.

And there you have it - my experience as an Apprentice Appliantologist.  And a big thanks to our Fermented Samurai Brewmeister for maintaining this website and providing inspiration to Appliantological wannabees such as myself.  Keep up the good work "Oh Great One"!

And now, just for the what-the-heck of it, I think I'll do an autopsy on my old unit.  Just curious as to the condition of those spidie things.

Rick


#117 cntrylivng

cntrylivng

    Samanera

  • Grasshoppah
  • Pip
  • 7 posts

Posted 18 December 2006 - 02:26 PM

The Sears part number is an exact fit for my Fridigaire, ordered it last Wednesday and put everything back together over the weekend, and all is back to normal now.I took your advice, Rick, and bought some Tide HE, will not overolad the washer ever again and say a little prayer to the spider bracker God to last longer than 7 years.......Thanks.......Ken:)

#118 myhd

myhd

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 15 January 2007 - 05:40 AM

I just tried to order the drum assembly from Sears.

They tell me that it is on order and is expected to arrive in March.

Typical Sears...........

Anyone know if there are any of these in Canada anywhere?

Thanks


#119 firefighter131

firefighter131

    Samanera

  • Grasshoppah
  • Pip
  • 6 posts

Posted 15 January 2007 - 06:36 AM

Refer to my post of Dec 11, I went through the same thing.  Call Sears back and ask them to locate a drum assembly for you in another village, town, city, province... wherever.  They can check stock availability on their computer.  Once they locate one, enquire about having it shipped to your home address.  I was told, after driving 45 minutes to pick mine up, that they would have shipped it to my door by Canada Post for a flat rate of $6.  And if you don't have any success with the person on the other end of the phone, call back a few minutes later - you'll probably get someone else.  Eventually you'll get somebody who is knowledgable and willing to help you out.

#120 myhd

myhd

    Unsui

  • Grasshoppah
  • Pip
  • 4 posts

Posted 15 January 2007 - 07:18 AM

Thanks firefighter,

I called Sears back.  Got a nice person on the phone.

She checked all over for a unit, but said that there aren't any in stock anywhere, and that they were on order.

First tried to say that Sears had to install it, but then she checked with a supervisor and they said that is OK to sell to the public.  She looked again for one, but couldn't find one.

I think that she really did try to find one.

I guess I will have  to wait for one to arrive.

Also said that this is a common problem with the Frigidaire front loaders and that they have sold quite a few of the kits (Probably to quite a few people that read this forum).

Thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics