Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


Frumby

Member Since 02 Mar 2007
Offline Last Active Nov 01 2014 03:25 PM

Topics I've Started

Samsung RFG296HDPN Freezer Drawer Ice Maker

01 September 2014 - 06:52 PM

My Samsung Freezer drawer ice maker has stopped producing ice. Any ideas to remedy the situation would be appreciated.

Ice maker producing very little ice

22 August 2013 - 02:39 AM

I have a KitchenAid mod#KSSC48QMS refrigerator. The ice maker is producing very little ice but water is flowing freely from the spigot. I replaced the filter initially but still seems to be an impedance and ice production is limited. I suspect it's the ice maker control module but wanted to hear from the experts if there was something else that I could check. Thank you for your time.

Whirlpool Duet HT Front loader (9 years old) flooding

02 January 2013 - 05:09 PM

Apparently, water is backfilling into the tub and flooding through the door.  The washer was not in use and had not been used for a day when this occurred.  Any thoughts would be helpful.

 

Frumby

 


Whirlpool Duet Ht Washer Drain Issues

12 December 2012 - 01:32 PM

On random loads, the washer running on a normal/casual cycle, does not drain properly leaving the clothes "sloppy" wet. To combat this issue, she switches to the drain/spin cycle and the washer drains normally. There is no associated codes and all drain lines are clear. I'm a bit stumped so any ideas or thoughts would be appreciated

Whirlpool Duet HT GHW9400PLO

31 January 2010 - 05:09 PM

I've read the forum on this code but have not seen anything on this model although I assume that this code is the same for the Kenmore and the Whirlpool 9200 models.
-This problem is intermittent and usually happens during a spin cycle but at no given time in the wash cycle. It also varies. I have read the Tech sheet, ran the cable and preformed the diagnostic which all came out fine. I'm down to "monkey maintenance" of replacing boards. I do realize that it may be the CCU or the MCU and should replace both but I've also read to first try and replace the door latch assembly. Occasionally, I do get the DL code but it is after the F11 code. I'm deducing that the DL is a by product of the CCU/MCU communication problem. Does this sound reasonable? Any help or advice would be appreciated.

Semper Fi!

The Colonel


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics