Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


YasudaPlumbing

Member Since 25 Jul 2009
Offline Last Active Apr 13 2014 09:24 PM

Posts I've Made

In Topic: Icemaker no workee... Model # 253.7480240.

20 November 2011 - 04:56 PM

just an off the subject question but do y'all get a lot of sand and derbris in your water down there?


No, hardly at all. Most people drink the tap water here.

In Topic: Icemaker no workee... Model # 253.7480240.

20 November 2011 - 04:53 PM

what's the Freezer temperature ?

Icemaker won't harvest unless freezer temp is below 17F.

Also check for fill tube freeze up, continuity in icemaker solenoid valve, and see if icemaker will run a manual harvest cycle.


After checking various areas in the freezer with a Fluke Infrared Thermometer, I got an average reading of ~0 degrees.
The refer is showing about ~40 degrees.

A close up visual of the fill tube looks ok (this is the tube that kinda looks like a chute). When I first installed the new IM, I did manually turn the motor to get it started. Then about 1.5 hours later I got my first batch of ice.

Where is the IM solenoid valve?

In Topic: Icemaker no workee... Model # 253.7480240.

18 November 2011 - 02:12 AM

OK, guys.........new problem.
The IM is making ice, but not enough.
In 8 hours, I only have 2-3 batches of ice in the bin.
Could it be some sort of an adjustment problem?

In Topic: Icemaker no workee... Model # 253.7480240.

16 November 2011 - 12:01 AM

I finally received my new IM from your website, installed it, and it works like a champ!!!

Much Thanks everyone! :thanks: :dazzler:

In Topic: Icemaker no workee... Model # 253.7480240.

06 November 2011 - 05:53 PM

should be 120v AC between Black and Yellow at the IceMaker Harness Plug


OK, I went into the freezer, removed the IM and 4 pin connector.
Then checked for voltage at the incoming connector and I do have 120V at the yellow and black wires.


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."

The Appliance Guru | AppliancePartsResource.com | Samurai's Blog

Real Time Analytics