Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of Appliantology? Just sign in with your username and password in the upper right-hand corner of the screen.

 


4everJAZZ

Member Since 27 Jul 2010
Offline Last Active May 26 2015 11:56 PM

Posts I've Made

In Topic: Problems with Whirlpool Fridge #gb2fhdxws04

24 March 2015 - 01:36 PM

Thank you All for your input, Advice, and Instuction... I appreciate it All.... I will Grow from this...


In Topic: WOLF RANGE # ase-6-88-gl11-d Ovens pilot wont light

22 March 2015 - 01:52 PM

Thanks... Will do Just That... yes, have gathered that this is likely an original... I will go in with a Thermocouple an T-Stat. again... Much Thx...


In Topic: Problems with Whirlpool Fridge #gb2fhdxws04

22 March 2015 - 01:39 PM

Then I will keep it Very Simple...

 

My Apologies and Thanks for the Advice.

 

4Ever JAZZ


In Topic: Problems with Whirlpool Fridge #gb2fhdxws04

21 March 2015 - 04:34 PM

Hello Forum...

 

I am following up on my Post(s).... regarding my needing your help (Emphasis on "NEEDING YOUR HELP")...

 

Because i am still a 'rookie' in this Appliantology Field, there is soooooooo much more for me to learn and gain wisdom from... In This case, thw Whirlpool bottom mount with the "JAZZ" Board and the freezing over Evaporator...

 

I said earlier, what the symptom and results were: (Please scroll up and read Entire post)... please... I DID check the heater. (31 Ohms and yes, continuity), but I did Not check board functions because i didnt have a tech sheet or know how to enter diagnostic mode (at the time). ( Now I do, and will be doing that when I return). I could REALLY Benefit from U'ALLS Experience(s) and Insight. PLEASE dont forget about me.... and "Help a bruthu out"... THX. :thumbsup:


In Topic: WOLF RANGE # ase-6-88-gl11-d Ovens pilot wont light

21 March 2015 - 04:17 PM

H E L L O Ooooooo Again Forum...

 

and Good Day to U ALL!!!...

 

I want to "Re-Visit" this Entry... as I am still looking for the best way to approach this Issue...

 

The gas ovens pilot was/is not lighting (regularly), and when it WAS lighting... it did o.k. for a few Re-lights but then quit... just went out and wouldnt re-lite even after adjusting the T-stat hi and low....

 

My observation was that when the Valve was turned... the spark at the ignitor is sporadic, slow and Not constant... (It May spark sometimes or may Not)... I cleaned and lightly sanded it for a good contact but... no change. However... when I opened up the valve and lit it manually, It worked for a few Re-lites.... the pilot stayed lit. but after a few re-lites it went out and would not re-lite on its own... i also noticed that the valve/ Tstat has no 'spring' to it... ( no 'pushing in to turn), just flat against the panel...

 

Problem is... I dont know enuff about this unit to say decidely... that it's THIS or THAT... i can only... Presume at best.... My 'presumption would say: change the Tstat AND Thermocouple.... but thats ME...

 

I NEED YOUR HELP Forum!!!... so... What Say U ??????...



FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics