Jump to content



Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Parts Search
Site Search

FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


To get started, click here.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


mmoore5553

Member Since 02 Oct 2010
Offline Last Active Mar 31 2013 09:20 PM

Topics I've Started

Water Heater Drain Valve stuck

31 March 2013 - 08:40 AM

How can i get the drain valve unstuck as i do not want to break it off. Trust me i have broken one off the old water heater before. The hot water heater is just not putting out that much hot water anymore. It is an electric water heater.

 

model number - FG1H4040T3N0V

serial - 0444103206

product- 0730266

 

 

 


LG washer showing LE error

17 March 2013 - 04:47 PM

Here is the model wm2277hw and serial 503kw . I had sheets in it and then it stopped in the spin cycle. I have unplugged for hours nad turned back on. WIll not complete a cycle. I have also found the service manual and ran the QC test mode and it will not tumble clockwise at all . I am not sure where to start looking. I thought i overloaded it but nothing is working on getting it to run. Right now i am trying to run a no spin cyle just to let it finish but usually in the beginning it tumbles when you turn it on but didn't.

 

What steps should i take or am i missing something ?


GE refrigerator not dispensing ice

09 February 2013 - 12:05 AM

I have GE refrigerator that is having trouble dispensing ice. The water comes out fine when i push a glass against the front door dispenser. I do the ice and nothing. One thing i noticed is there is lots of ice cubes made but the are frozen together. If i take the ice holder / tray out and press front door dispenser the auger moves fine. Also when i put tray back in with auger it does move back and forth. I am wondering if water inlet value is leaking and freezing the ice cubes up  or dripping. But hey i could be wrong.
 
Are there any other tests I can do ?
 
Model number listed below. I have removed the ice tray/bucket and auger moves fine. I even put some ice cubes that were not frozen together and put around 6 or 10 in and then press the button and it dispensed them. Just very slow but i think that is because i did not have that many cubes in it. Please let me know your thoughts .
 
 
Model # TFX25ZP BB WW
Serial # DV217170

 

Jenn Air JER8885QAS range - right-front stove top burner not working

22 January 2012 - 09:28 PM

I have a burner i think it is going out. It works but does not heat up like it use too. It is the right front burner. I think i know how to take it apart with the two screws inside the range and pull it out ? If someone can example how to get to it that is great and any tips on how to fix or locate what is wrong. I am good with a multi-meter and following wire diagrams.

I have joined this site before and you all have helped big time before. Thank you again.

Also what site is it that i can buy part and if it does not work send it back. I know you all are affiliated with it.

kenmore HE2

02 October 2010 - 12:01 PM

 Okay i have had same thing happen today. It had power and was washing then issues. I seen the touchpad just light up many dots. I unplugged then plugged it back in. there was lights and i pushed power and it was on for a second and then shut back off. It look like it started cycle but didnt. Before this it was in a cyle and just shut off. I have checked power and i have 120 volts coming in the back of unit and then comes off to go into the control panel i take it ? Control panel has the electronic board and all the wires correct ? Part number w10133558. Does this need replaced as the power button on the touchpad does nothing ? I do not see any volts coming out of the unit at all. I did have it once come back on after unpluggin and plugging back in but then died again. Also each time i unplug it and then back in I do hear a click. Please advise. Thank you so much.

I am unsure if it is touchpad or control panel. Any help appreciated.

I do not have the model number as i am not at home but it is 110.

There was another thread with same issues .


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics