Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


bpweems

Member Since 21 Apr 2013
Offline Last Active May 19 2013 01:08 PM

Topics I've Started

Trane Compressor Fan Not Spinning

18 May 2013 - 11:20 PM

I've got a Trane 2TWR1030A1000AB Heat Pump whose Compressor fan has ceased to spin today. The fan spins freely by hand both directions. When the thermostat is set to Cool, the Compressor Motor Contactor energizes, the fan attempts to move (about 1/8" rotation). When the thermostat is set to Off, the Motor Contactor deenergizes. The fan motor housing is also warm (after sitting without power all night I noticed the compressor is warm...is this Normal?). I found the schematics for the unit and after following all the various colored wires from the Compressor Motor Contactor, I can find NO Start Kit with an associated Start Capacitor, however, the parts list for the fan motor (MOT11051) seems to indicate a capacitor is integral to the motor? Is this possible or could the problem be the Run Capacitor? Thanks.

Samsung RF267ABWP Fridge not Defrosting

03 May 2013 - 09:31 AM

I have the above mentioned Samsung fridge.  No self-diag codes appear on the front control panel at any time, but I noted heavy frost and ice accumulation on the evaporator coil. I followed the troubleshooting flowchart in the repair manual and the bimetal thermostat, the defrost sensor, and the heater coil all test good.  When put in Manual Defrost Function, the freezer compartment defrosted correctly, but not the fridge compartment. Then I discovered that by switching the F DEF HET and R DEF HET pins on the connector on the Main Control Board DA41-00422A, that the fridge compartment would subsequently defrost and the freezer compartment did not.  It appears that the problem lies on the Main Control Board, but should I troubleshoot to a component (i.e. a bad relay) or just replace the board? Also, the Main Control Board part DA41-00422A does not come up on a search on Repairclinic.com but there is a picture of my exact main control board associated with part number DA41-00413J, but I'm not sure they're compatible.  Thanks for assistance.

 



FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."

The Appliance Guru | AppliancePartsResource.com | Samurai's Blog

Real Time Analytics