Jump to content


Learn appliance repair at the Samurai Tech Academy.  Learn more.  Earn more.


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


DocSardonic

Member Since 16 May 2013
Offline Last Active Aug 06 2013 08:16 AM

Posts I've Made

In Topic: Bosch WFMC3200 works, quits. works again, quits again

06 August 2013 - 08:15 AM

Can't spend any more time on this. Washer is being parted out and replaced.


In Topic: Bosch WFMC3200 works, quits. works again, quits again

30 July 2013 - 09:40 AM

Some new information on this. Decided to redo my testing from last evening. Plugged my meter back into the pump harness, plugged the machine back in and lo and behold 115 volts at pump harness, with washer just plugged in no cycle or test selected.  So i decide lets energize the thing and start a spin cycle since that will start the pump first, voltage goes from 115 to 46. This seems to be backwards to me since the duty cycle for the pump is 15 on/45 off.


In Topic: Bosch WFMC3200 works, quits. works again, quits again

29 July 2013 - 06:51 PM

Finally had time to dismember  disassemble to check the pump.  Removed the cover and drained the rest of the water out. Removed the drain hose and performed the bugle test and the flow of air and some water was unobstructed. Removed sump hose and poured water through the tub and sump drained freely.  Now on to the pump exam.

Performed ohm test on pump. Pump reads 16 ohms rather than the 140 - 200 ohms in the specs.  Also checked the harness to the pump and it is getting approximately 46 volts but that could be my meter and leads. So where do we go from here? 


In Topic: Bosch WFMC3200 works, quits. works again, quits again

22 July 2013 - 03:01 PM

Pump is not pumping water out.  Ran p:09 last night and the test started out flashing P:09 63 then P:09 88 while putting in water. the test in the manual says it should go to 177 which would be from heating level to door locked level. The test throws an E:13 and aborts before it reaches 177.  P:15 never moves from 88 to 177 also throws E:13, with no sound from pump.  I am in the process of rigging up a water removal device combining an empty 2 liter bottle and a Shop Vac so we are either going to have just a little water on the floor or a small flood in the laundry room.


In Topic: Bosch WFMC3200 works, quits. works again, quits again

21 July 2013 - 07:02 PM

Well a little more to the saga....After two flawless loads the son of a motherless goat has decided it wants to throw some more errors.  Just got an E:04 which from manual perusal and searching around implicates door latch problems, main control board or pump. Any quick dirty tricks to find the culprit?



FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics