Jump to content


Use this Search Box to Find Appliance Repair Help Now
Need help finding your model number?
365-day return policy on all parts purchased here, even electrical parts that have been installed!


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Welcome to Appliantology.org, the Web's Premiere Appliance Repair Resource for DIYers!

The world-famous Samurai Appliance Repair Forums


You can post a question and get repair help for FREE! Click here to get started.


Already a member of the Appliantology Academy? Just sign in with your username and password in the upper right-hand corner of the screen.

 


pearlcorvette

Member Since 29 Jun 2013
Offline Last Active Jul 01 2013 06:01 PM

Posts I've Made

In Topic: Kenmore Elite Refridgerator

01 July 2013 - 02:37 PM

After I replaced the main board I plugged it in and the evaporator fan was working. It ran until it got pretty cold and the fan stopped blowing but the compressor still ran. This is when the temperature started to climb. It was very warm that day and the fridge is in my garage. The fan never came back on. I unplugged it and plugged back in the next day and it did the same thing. I plugged in the next day and it has been working now for about a day and a half. The weather is cooler. I wonder of on hot days it can't get cold and shuts down. Not sure if that's a possibility. I'm just letting it run now and observe the temperature. The warmest setting on freezer is 8 degrees and it has been running from 8 to 14 degrees the last day and a half.

In Topic: Kenmore Elite Refridgerator

30 June 2013 - 06:22 AM

The fridge is in my garage and it ran last night and was at operating temperature this morning. I guess maybe because it was cooler. I'm not sure why the evaporator fan works off and on. I guess it's just not worth fixing. Thank you for you help. Door switches seem to be fine.

In Topic: Kenmore Elite Refridgerator

29 June 2013 - 02:43 PM

Yes. It was covered with a thin layer of frost on the upper half. Lower half was just cold. This is with the door open.

In Topic: Kenmore Elite Refridgerator

29 June 2013 - 02:05 PM

The fan stayed on until the freezer got to 18 degrees and fridge around 60 degrees and then it shut off and temperature in both compartments started rising.

In Topic: Kenmore Elite Refridgerator

29 June 2013 - 09:40 AM

The compressor is running. I did not replace any sensors. Only main board. I just plugged it in to check frost pattern and after about 10 minutes the top half is frosty white. When plugged it in this time the main fan came on but not the fan that goes to ice maker. It wasn't working before except in test mode. Both fans would come on in test mode.


FAQs | Store | Memberships | Repair Videos | Academy | Newsletter | Beer Fund | Contact


Use the Appliantology Parts Finder to Get What You Need!
Enter a model number, part number, type of appliance, brand, or even a part description.
365-day return policy on all parts purchased here, even electrical parts that have been installed!

Your Sometimes-Lucid Host:
Samurai Appliance Repair Man
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly,
spilling my steaming entrails onto your floor."


The Appliance Guru | Master Samurai Tech

Real Time Analytics